CPU's und Mainboards

Inhalt abgleichen 3DCenter Forum - 2,52
Diskussions- und Hardwarehilfe-Forum von 3DCenter.org
Aktualisiert: vor 24 Minuten 32 Sekunden

Ryzen + Mainboard + RAM Erfahrungen

vor 2 Stunden 42 Minuten
Ja. Das wird noch viel kurioser sobald du näher Richtung 1900 Fabric gehst.
Bin Heute ohne etwas geändert zu haben wieder an den Rechner ran, und musste feststellen: Der 4,4Ghz 1 und-2 Kern-Turbo der seit gestern bis tief in die Nacht ohne Probleme funktionierte befindet sich jetzt bei 4,3- 4,325 Ghz - Allcore hingegen von 4,1Ghz nun auf 4,375 Ghz .... ( Score bei CB entsprechend höher )

Total Strange.
Hab seit 04:00 bis jetzt nochmal Prime und MemTest durchrödeln lassen, alles ok! Keine Fehler, kein Kern ausgestiegen, Temperaturen auch ok. Zimmer nur wat warm geworden. :freak:

Edit: Nochmal neugestartet nach dem ganzen geteste, Cinebench > 4,1Ghz Allcore, 4Ghz 1- und 2 Kern-Turbo Es ist alles Default. .... Rechner an > Lotto was krieg ich Heute :D
Edit2: Von den bisher immer 1,450v die im Default im Allcore anlagen, sind es jetzt nur noch 1,375v - im ST-Turbo allerdings auch, geht zu keiner Zeit mehr auf bis zu 1,500v

Aber cool, hat sich das ja doch gelohnt da nochmal ran zu gehen :-)
Jetzt heißt es auf das nächste Agesa zu warten :-(

Windows Server 2019, AMD Epyc, USB3.0 Disconnects

Mo, 19.08.2019 12:05
Ich habe die Treiber mittlerweile aktualisiert (SP3-Package + ASMedia USB3 Treiber), habe aber z.Z. keinen Zugang zu den problematischen USB-Laufwerken. Am Server sind jetzt erstmal die beiden unproblematischen Seagate-HDDs aktiv. Sowie ich eine der anderen USB-HDDs in die Finger kriege, teste ich es nochmal.

Ryzen 7 3700X taktet nicht herunter - VCore dauerhaft zu hoch

So, 18.08.2019 14:12
Gigabyte spart dafür an anderer stelle
Bei den 300er boards an den Wandlern und hat auch Kritik dafür kassiert.
Bei den neueren 400 und 500er boards ist es wieder besser.
Dafür sparen die an Anschlüssen.
Obwohl Chipsatz und cpu genügend bieten führt man m Gegensatz zur Konkurrenz weniger nach außen im direkten Preis Vergleich ist immer nur ein Gigabyte Board der nächsten Preisklasse gleichartig wie die Konkurrenz
Nie ein gleich teures. Was Anschluss Vielfalt angeht.

Nervt etwas aber fürn 2. Rechner Kauf ich gern nach wie vor Gigabyte.
Man muss nur mit den ganzen Revisionen etwas aufpassen
Im Hauptrechner war das letze aber auch AM2+

Ryzen 3600: Wichtige Erkenntnisse zum Boost

So, 18.08.2019 12:46
Zitat: Zitat von nairune (Beitrag 12075292) Vielleicht musst du einfach nur das Powerlimit etwas lockern, damit er die Kerne selbst ausfahren kann. Ich vermute ja schon länger, dass bei meinem C6H das PPT komplett gar nicht funktioniert und nur das EDC-Limit wirkt. Daher mglw. auch die Differenz zu manch niedrigerem all core Cinebench. Der Punkt ist aber, dass meine CPU all core 4,1-4,2 GHz zu halten versucht. Kann ich ein Stück weit bestätigen auf dem C/H.

Ich hab mit dem Ryzen Master rumgespielt und der bringt mir nur etwas, wenn ich das EDC Limit anhebe. Ich habe überlegt im BIOS mal den Modus Motherboard zu wählen beim PBO, dann kann er richtig ausrasten.
ABER mit dem Combo 1002 BIOS ging ja auch alles, schön bis 4625 Mhz geboostet usw. :)
Deswegen glaube ich weiterthin an ein BIOS Fuck up. Wenn zeitnah kein 1004 kommt, werde ich auf das 1002 Combo zurück gehen und da bleiben.

Btw. das Tool ist nicht ok und ich kann nur abraten es zu nutzen. Hatte 2x nen IRQLESS Bluescreen.

Gigabyte X570 - Tastatur prellt (nur) im BIOS

Mi, 14.08.2019 01:09
Zitat: Zitat von GBP (Beitrag 12071880) Nur welche ist das...
Del, F1, F2, F12? Gleich mal googlen...

(Hatte schon echt sehr lange kein Board mehr von Gigabyte und auch keine AMD-CPU.) Entf-Taste

Hast das aktuelle Bios drauf? Falls nicht - neustes Bios auf Stick (FAT32-Format), dann per Entf-Taste ins Bios - F8 drücken und Biosfile auswählen. Rest geht automatisch

PCIe-Grafikkarte nicht festgeschraubt: Möglicher Schaden?

So, 11.08.2019 23:27
Mal versucht so ein Multilayer-PCB durchzubrechen!? Da braucht es schon ordentlich Kraft!
Und der Slot hat auch genug verlötete Pins um das auszuhalten.
Von daher würde ich mir keine Sorgen machen.

MfG
Rooter

Temperatur auf 95 Grad?

So, 11.08.2019 19:02
Zitat: Zitat von GValnios (Beitrag 12070438) VCore schwankt so zwischen 1,42 und 1.45.

Ich hab mal versucht deine Werte einzustellen, endet aber leider in nem Blue-Screen. Stabil scheints bis max 4250 Mhz zu laufen.

Ich probier das demnächst mal mit dem Boxed-Kühler, mal schauen was ich damit bekomme. Warum VCore so hoch?
ich hab bei meinem ganz bewußt drauf geachtet unter 1,3V VCore zu bleiben - natürlich sind dann auch keine 4250 drin, aber die 4200 scheinen bei mir allCore ganz gut zu laufen. Hab noch keine Spiele getestet, weil noch keine installiert. Quäl mich derzeit mit RAM-Timings bis zur Frustrationsgrenze :mad:

guck hier und hier

Edit: ziehe Posting komplett zurück - Musste aus Stabilitätsgründen VCore auf 1,325V erhöhen, das ist aber nur ein Zwischenstand. Hab gesehen, dass die VCore unter Last ziemlich wegbricht. Ich versuch erst noch mit aggressiverer Loadline.

Aktueller Stand siehe hier

Vanderpool (VT-x) auf P5B-E im BIOS ausgegraut

So, 04.08.2019 08:46
Zitat: Zitat von Lokadamus (Beitrag 12065246) Welches Mobo hast du ganz genau? Beim P5B E gibt es auch eine Plus Version.
Bios Updaten? https://www.asus.com/us/Motherboards...HelpDesk_BIOS/

Ansonsten Default Settings schon ausprobiert? Nicht, dass dadurch irgendwas verstellt ist. Ich hatte auch mal ein Asus P5B. Ich bin mir nicht mehr ganz sicher, aber ich glaube das für das Einschalten das Laden der Bios-Defaults notwendig war. Ansonsten einfach mal ins Handbuch schauen. ;-)

Falsches Bios auswechseln - Asus?

Fr, 02.08.2019 09:01
Ich denke es geht nicht um mehr CPUs, sondern um Befehlssätze für Anwendungen in Richtung Virtualisierung. Der x48 hat sicherlich wie man es von Nvidia/Intel kennt ein paar neue Freigaben bekommen. Typischerweise gibt es die Neuerungen nicht für die alte Generation, auch wenn es machbar wäre. Da fehlt dem Bord die offizielle Zertifizierung. Aber wenn es läuft?

Hilfe DVI ausgang ohne funktion nach Neuinstallation

Fr, 26.07.2019 14:43
du meinst auf dem DVI speichersektor könnte ein fehler existieren?

Windows erlaubt nur 3GB zu testen.
die weitere Vorgehensweise ist mir zu umständlich, zumal ich wenig Aussicht auf eine fehlerbehebung sehe.

Preispolitik bei X570-Mainboards

Mi, 24.07.2019 21:37
Bei mir wären ca 300.-€ für n Board das Limit.
Dafür gibts ja genug MBs, aber >700.-€ für die "Enthusiast" MBs ist echt too much.
Ich denke die Preise werden fallen wenn der Hype erstmal durch ist.

Win10 auf Z390 installieren ?

Mi, 24.07.2019 14:46
Hallo ich habe exat das gleiche Problem, dass der Windows Boot Stick bootet, aber sich der Ladekreis aufhängt und nichts mehr passiert. Ich habe ein MSI z390 pro Carbon Mainboard. Alle anderen Komponenten wie i9 9900k oder m.2 970 EVO Sara 860 EVO RAM werden alle erkannt. Es wurde geschrieben daß es mit den richtigen BIOS Einstellung funktioniert. Ich habe den boot Mode auf uefi gestellt und die win 10 wqhl Unterstützung deaktiviert, erst wenn diese aktiv ist komme ich überhaupt in das Menü zu secure boot. Ich habe auch probiert den win 10 wqhl an zu lassen und secure boot aus. Oder auch beides an. Sobald der wqhl Modus aktiv ist kann ich im boot Mode auch nichts mehr einstellen dort ist dann uefi hinterlegt.
Den Stick habe ich mit rufus erstellt sowohl im NTFS mit gpt als auch mit fat32 und gpt jeweils mit uefi ohne cms. Auch über das Windows Media Creation tool hat es nicht funktioniert.

Welche Einstellungen muss ich denn nun genau vornehmen und wie muss der Stick erstellt sein?

MSI X570 Gaming Plus Bios Flashback

Di, 23.07.2019 23:22
Normalerweise starte das BIOS mit dem Factory Defaults wenn der Rechner infolge von OC dreimal mal nacheinander nicht mehr bootet...

Ryzen 3700X dauerhaft Maxtakt?

Fr, 19.07.2019 19:31
Zitat: Zitat von HisN (Beitrag 12048430) https://www.hardwareluxx.de/index.ph...-erklaert.html Sorry, jetzt erst gelesen.. die Ryzen Master Software scheint hier einzig richtig auszulesen. Jetzt bewegen sich die Taktraten zwischen 500Mhz und 1500Mhz mit seltenen Peaks zu über 4GHz. Ein kompletter Ruhezustand wird dennoch nicht erreicht.

Was geht eigentlich bei MSI ab?

Do, 18.07.2019 20:21
"it can be one or the other, or a combination of both."
Danke MSI_Jorge für die Info!

Erfahrungen zum offiziellem AMD Online Shop beim CPU-Kauf?

Fr, 12.07.2019 16:31
Im Augenblick scheinen sie aus zu sein....

Zitat: AMD Ryzen™ 9 3900X Desktop Prozessor ist derzeit nicht auf Lager und kann nicht zum Warenkorb hinzugefügt werden. Neuer Bestand ist in Kürze verfügbar. Wir bedauern etwaige Unannehmlichkeiten.

Neuer PC aber irgendwie zuwenig Leistung

Sa, 06.07.2019 22:18
nein..aber HW Info neu installiert und jetzt zeigt es beides an.Danke!

Dynamisches Overclocking bei Ryzen

Do, 04.07.2019 17:57
Sieht wohl so aus, als ob AMD genau dieses dynamische OC mit Ryzen 3000 einführt:

https://www.pcgameshardware.de/Matis...drive-1293697/

Asrock Z77 Extreme4 Lüftersteuerung

Mo, 01.07.2019 16:39
Fein, danke für den Tip! Das hilft mir schonmal weiter. Aber notfalls habe ich noch ein paar 15 Jahre alte Zalman Fanmates, die werden's auch erstmal tun :freak:

Seltsames Startverhalten - PC fährt nicht hoch

Di, 25.06.2019 15:07
Ich hatte mal einen Kühler, der gegen die Speichermodule gedrückt hat. Da musste man dann beim basteln aufpassen, dass man nicht ran kommt. Ansonsten den Kühler wieder wegdrücken, damit die Speichermodule Kontakt hatten.

Da du kürzlich die BIOS-Batterie getauscht hast, würde ich auch mal innen prüfen, ob ...
- alle Kabel noch fest sitzen
- Kühler nicht gegen die Speichermodule drückt
- eine Pin verbogen wurde
- irgendein Metallstück/Schraube/freiliegendes Kabel etwas auf der Platine berührt und eine Störung verursacht
- Grafikkarte fest drin sitzt und nicht durch die Schwerkraft nach unten aus dem Steckplatz gezogen wird
- alle Stromstecker fest sitzen, vor allem der ATX