Neue Forenbeiträge

Inhalt abgleichen 3DCenter Forum
Diskussions- und Hardwarehilfe-Forum von 3DCenter.org
Aktualisiert: vor 29 Minuten 58 Sekunden

nVidia - KFA2 RTX2080 EX - mini Usertest

vor 1 Stunde 52 Minuten
Ich hab mich entschlossen meine Posts mal hier zusammen zu fassen.
Eventuell überlegt ja noch jemand sich diese eher günstige (hust - ja die Kochen uns noch weich) Karte zuzulegen.
Gekauft bei Amazon für 679.- Euro inklusive Versand.

Hinweis für potentielle Käufer weil ich rein gefallen bin:
Ich Naivling hatte angenommen, dass man das Game On Bundle immer bekommt - ist aber Fehlanzeige weil über Amazon bestellt - hätte ich wohl mal besser aufpassen sollen. CHat mit NVidia Support bestätigte das leider - keine Chance - die Aktion gilt nur bei Kauf über einen Teilnehmenden Händler. Die Liste gibts auf der NVidia Homepage - auf dieser Seite (runterscrollen). Andererseits ist mein Backlock so groß - und da zähle ich Metro noch nichtmal mit - dass mich Anthem und BF5 eh nicht wirklich interessiert hätten...

Unboxing







Der Karton ist von der Aufmachung her eher schlicht aber mir hat er auch gerade deshalb ganz gut gefallen. in der bedruckten Aussenhülle befindet sich dann eine schwarze Schachtel, die auch irgendwie behandelt wurde - es fühlt sich an wie eine dieser "Soft-Touch" Oberflächen. Ich brauch sowas garnicht - das Geld soll man lieber in die Karte stecken ;). Was ich auch nicht brauche sind Seitenlange (oder Minutenlange) Unboxings... also mal weiter zum wesentlichen.

Zubehoer:


Positiv überrascht hat mich, dass immerhin 2 Adapter für den Strom beiligen... Da hab ich schon weniger gesehen... Ansonsten gibt es noch eine Kurzanleitung und das wars. Keine Treiber-CD. Ein Schritt den ich persönlich begrüße - die war im Zweifel eh veraltet und Windows kommt seit XP im Zweifel eigentlich wenigstens im einem VESA-Modus eh hoch...

Die Karte:


Die Karte ist ordentlich schwer und wie man klar sehen kann ist es auch kein 2 Slot Design sondern eher ein 3 Slot Design. Die Lüfter sind mit 100mm schonmal recht groß, was hoffen lässt dass sie ihre Arbeit schon bei niedrigen Drehzahlen ordentlich machen können. Die Karte macht rein äußerlich ebenfalls einen recht wertigen Eindruck. Es klappert nix - Spaltmaße sehen gut aus.
Die Karte soll laut den wenigen Tests, die sich finden ließen einen Zero-Fan Modus haben.

Einbau unkompliziert. Die RGB Beleuchtung der Karte pulst im Default langsam alle Farben durch. Dabei leuchten die Lüfter auf der Unterseite und der Schriftzug "Whats your game ?" auf der Seite. Insgesamt ein gelungener Auftritt - und wer es nicht mag kann es ja sicher abschalten - das werde ich aber noch prüfen.

Auch der Zero FAN Modus ist definitiv da - die Lüfter stehen im Desktop und auch beim Hochfahren ! Super !

Also mal GPU Z angeworfen. GPU-Z sagt: Samsung Speicher - das sagten auch die Testberichte und das find ich schonmal positiv. Keine Ahnung ob man sich da bei dieser Karte drauf verlassen kann...




Lüfter und Temperaturen
3DMark will leider ein Update - das kann etwas dauern - soviel Zeit hatte ich jetzt erstmal nicht mehr...
Ich habe die Karte also mal mit OCCT gequält. Dann sieht es nach ner Weile so aus:

Die Lüfter pendeln sich bei 55% und ca. 1450rpm ein, die Karte bleibt damit bei bei 74 Grad... GPU bei 1740Mhz. Die Karte rennt is Power Limit mit 111% bei c.a. 240 Watt. Also nix mit 300Watt - evtl. mit dem KFA Tool und seinem One-Click OC. Scheint also default ein PL von 220Watt zu haben.

Die Lüfter sind dann präsent aber ich würde sagen im Rahmen - subjektiv auch nicht wesentlich Lauter als meine 1080ti strix wenn man sie unoptimiert mit OCCT gequält hat. Allerdings fällt mir auf, dass die Lüfter zunächst nicht richtig anlaufen sondern "pulsieren". Ich empfinde das nicht als super störend, aber es fällt auf. Ein Blick auf GPU-Z bestätigt das. Sehr Schade. Ich habe das mit einer Lüfterkurve und MSI Afterburner gefixt. Das mache ich letzlich eh immer weil mir möglichst leise wichtiger ist als +/-5 Grad.

OC, Speicher und Undervolting
Das sind jetzt nur erste Eindrücke - ich werde aber hier auf jeden Fall nochmal posten (mir fehlt nämlich - warum auch immer - noch das 09er Windows Update... Bin noch am laden...)
Die Karte scheint 1900Mhz bei 0.875 V zu machen - ich glaube das ist gar nicht mal schlecht. Das muss sich aber noch im Alltag als Stable herausstellen.
Die Lüfter bleiben dabei etwas leiser unter Voll-Last und die Karte läuft auch unter OCCT nicht ins Power Limit. Den Speicher musste ich allerdings schon in 3D Mark Firestrike von +1300 auf +1250 zurücknehmen - sonst gabs grüne Artefakte.
UPDATE: Windows October 2018 ist nun drauf - Port Royale lief - nicht - ist musste den Speicher weiter zurücknehmen - bin jetzt bei +1100 Mhz. Port Royale scheint da angenehm empfindlich (find ich gut - machts einfacher die Limits auszuloten...).
Wie oben bereits geschrieben handelt es sich bei meinem Exemplar um Samsung Speicher.

Nach Hinweis von TobiWahnKenobi:

Code: ==============NVSMI LOG==============

Timestamp                          : Tue Feb 19 08:49:25 2019
Driver Version                      : 418.81
CUDA Version                        : 10.1

Attached GPUs                      : 1
GPU 00000000:07:00.0
    Power Readings
        Power Management            : Supported
        Power Draw                  : 14.73 W
        Power Limit                : 240.00 W
        Default Power Limit        : 215.00 W
        Enforced Power Limit        : 240.00 W
        Min Power Limit            : 125.00 W
        Max Power Limit            : 240.00 W
    Power Samples
        Duration                    : 4.43 sec
        Number of Samples          : 119
        Max                        : 18.38 W
        Min                        : 13.37 W
        Avg                        : 15.27 W Das Power Limit ist also sogar nur 215Watt... Mit maximalem Aufschlag 240 Watt...
Kategorien: 3DCenter Forum

Neuer (zweiter) Monitor

Mo, 18.02.2019 22:16
Kurz zu meinem System:
GTX 970 von Gigabyte (Anschlüsse laut Beschreibung: 1 x HDMiI, 2 x DVI, 3 x DisplayPort)
16 GB Ram
Xeon E3-1230v3, 3,30 GHZ

Aktueller Monitor: Ein 17 Zoll LG L1710B DVI
(Anschluss an die GraKa über DVI)
Auflösung: 1680 X 1050

Jetzt möchte ich einen zweiten Monitor anschließen
Da dachte ich, dass ich ggf. gleich etwas upgraden kann und den alten LG Montiro als Zweitmonitor verwenden.

Einsatzgebiet: Hauptsächlich Spielen und im Internet surfen. Vereinzelt auch Filme, aber eher weniger.
Ich bin kein Grafiker, benutze keine Bildbearbeitung.
Ich brauche also keine profesionelle, perfekte Farbtreue. Aber natürlich will ich einen Monitor, der "gut" aussieht und eine schlechte Farbwiedergebung hat.
Zum zocken muss er natürlich gut geeignet sein.
(Ich spiele vieles - Shooter wie Doom oder UT (aber auch manchmal noch das alte Half Life 1 oder Left 4 Dead), Strategie wie Starcraft 2 oder noch das alte Warcraft / Starcraft, RPGs wie The Witcher 3, Original Sin)

Boxen muss der Monitor nicht haben, werde ich eh nicht benutzen.

Ich sitze relativ nah am Monitor (ca. 80cm, kann ich auf ca. 1m vergrößern)
Daher denke ich an keinen riesigen Monitor.

Was haltet ihr vom
BenQ ZOWIE XL2411P 24 Zoll?
https://www.amazon.de/BenQ-XL2411P-H...ct_top?ie=UTF8

Eine gute Wahl? Funktioniert der Anschluss des LG als zweiten Montior oder gibt es da irgendwelche Probleme?
Oder empfehlt ihr einen anderen Montior?

Preis ist natürlich immer ein Faktor, wenn es jetzt aber Monitore gibt die unglaublich viel besser, dafür aber 150 Euro teurer sind wird das auch möglich sein.

Ich hoffe ich habe alle wichtigen Punkte aufgeführt die für die Entscheidung eines Montiors wichtig sind.

Danke im Voraus für das durchlesen des langen Postings und ganz besonders natürlich für Empfehlungen / Ratschläge und Tipps :)
Kategorien: 3DCenter Forum

Allgemein MSI vs Asus - bezüglich Mainbaord und BIOS Quali

Mo, 18.02.2019 21:58
Gut, mein Problem das angedachte MSI ist momentan einfach nicht wirklich zu bekommen, seit 3 wochen Warteschleife.

Insofern mal Frage, wie schaut es aus, was meint ihr vergleichend:

MSI B450 Gaming Pro Carbon AC

Asus TUF B450-Pro Gaming

Mich interssiert vor allem, wie leicht oder schwer ist es, eine CPU Standardkonform zu betreiben (also KEIN OC), trotzdem den RAM per xmp mit mehr Takt laufen zu lassen.

Das BIOS bei Asus scheint sehr viel BS mitzubringen (Bloatware)? Wie ist da die Qualität und Updates zu bewerten?
Kategorien: 3DCenter Forum

Fragen zu RAID-System (Stripe)

Mo, 18.02.2019 21:54
Ich bin günstig an eine gut ausgestattete HP xw9300 Workstation gekommen, in der drei 74GB 10K Raptor Festplatten im Stripe-Verbund verbaut sind.
Spoiler

Dazu habe ich jetzt 2 Fragen:
  1. Kann ich mir irgendwie die SMART-Werte der Platten anzeigen lassen? Im CrystalDiskMark wird das RAID-System leider nicht erkannt.
  2. Wenn ich mir noch eine vierte passende Platte kaufe und sie im Controller dazu konfiguriere, kann ich das RAID damit direkt vergrößern oder ist das komplizierter?

Würde mich freuen, wenn mich hier jemand erleuchten könnte. :)

mfg.

Sonyfreak
Kategorien: 3DCenter Forum

GeForce 418.99 WHQL Hotfix

Mo, 18.02.2019 17:42
Kategorien: 3DCenter Forum

HDD klickt plötzlich nach Windows 10 Upgrade

Mo, 18.02.2019 12:12
Hallo zusammen,

habe gestern mit meiner neuen Hardware von Windows 7 auf Windows 10 gewechselt. Aber plötzlich klickt meine Samsung HDD in regelmäßigen Abständen... im Internet habe ich schon etwas gefunden, dass das durch einen falschen AHCI Treiber passieren kann? Habe die Intel AHCI Version 16.5.1.1030 vom 12.06.2018. Das Board ist ein ASUS Maximus XI Hero. Das System selbst ist auf einer Samsung 1TB SSD.

Wenn die Platte im Zugriff ist, kann das alle 10-15 Sekunden vorkommen. Jetzt gerade, wo ich schreibe, höre ich nichts. Das Klicken kann auch beim Booten selbst vorkommen. Die Platte ist 7 Jahre alt, aber bis vor dem Upgrade habe ich diese Geräusche nie gehört... die kann doch jetzt nicht plötzlich kaputt sein?!
Kategorien: 3DCenter Forum

Intel - medion z370h4-em Mainboard

Mo, 18.02.2019 11:02
Moin,

ich such gerade ein paar Komponenten zusammen und bin auf das medion z370h4-em gestossen. Es wird wohl in Medion-PCs verbaut und von ECS gefertigt, aber mehr Infos hab ich bis jetzt nicht...Hat jemand ne Idee, wo ich mal ne Anschlussübersicht finde? Gibt's qualitativ was schlechteres mit Z370? Ich hab das Gefühl mit nem i7 9900k würde es explodieren, aber für nen Stock i5 8400-8600 könnte es ja reichen :biggrin:
Kategorien: 3DCenter Forum

Windows bootet nur nach mehreren Versuchen

Mo, 18.02.2019 09:57
Ich war mir nicht sicher, ob ich den Thread oder lieber im Windows-Forum aufmachen sollte, weil ich nicht weiß, ob ich ein Hardware-Problem oder ein Software-Problem habe :D.

Zum Problem selbst:

Seit ca. 3 Wochen hat mein Rechner das Problem, dass Windows nur mit mehreren Versuchen booten will. Ich habe Windows 10 x64 Pro zusammen mit Ubuntu 18.04 auf einer Samsung 970 Evo im Dualboot installiert, jeweils auf unterschiedlichen Partitionen. Als Boot Manager wird grub benutzt.

Das Problem äußert sich so, dass wenn ich in grub Windows auswähle, ich den schwarzen Screen mit den weißen sich im Kreis drehenden Punkten bekomme, doch diese frieren entweder nach einer Sekunde ein oder laufen endlos weiter. In beiden Fällen hilft nur ein hard reset des PCs. Der Witz ist aber: Wenn ich das oft genug hintereinander mache, funktioniert es irgendwann. Genauer gesagt funktioniert fast immer beim exakt vierten Versuch. Beim dritten Versuch startet Windows irgendein Reparaturprogramm (welches auch einfriert ...) und der Versuch darauf glückt dann. Ganz selten klappt es auch mal beim ersten Versuch. Leider habe ich die letzten Tage auch schon den Fall gehabt, dass ich sechs Anläufe brauchte (der fünfte ist wieder das Reparaturprogramm). Ubuntu bootete bisher immer sauber beim ersten Versuch.

Testweise hatte ich mal Fast Boot im BIOS deaktiviert und den CSM aktiviert, weil es vielleicht daran liegen könnte. Dem war aber nicht so. Ich bin gerade etwas ratlos wo ich anfangen soll nach dem Fehler zu suchen.

Etwas Vorgeschichte (inkl. OC):

Aufgetreten war das Problem nach einigen OC-Versuchen von mir. Ich hatte lange Zeit 3200Mhz Speichertakt mit CL14 und optimierten Subtimings laufen, dazu die CPU auf -75mV Offset. Ich wollte mich (da mittlerweile neues Agesa) mal auf 3333 und 3466 Mhz vortasten, um zu gucken ob da noch was geht. Dabei hatte ich auch immer wieder Bootprobleme, die aber ziemlich inkonsistent waren. Das heißt, dass die gleichen OC-Settings mal mehrere Stunden im Memtest liefen und am nächsten Tag plötzlich nicht mal mehr gebootet sind. Irgendwann ist mir deswegen die Lust vergangen und ich wollte wieder zu meinen alten Settings zurück, aber jetzt habe ich diese komischen Effekte auch dort. Testweise habe ich mal die CPU wieder auf stock und den RAM auf 2666Mhz gesetzt. Ich meine, dass das auch nicht geholfen hat, ich prüf das aber heute Abend nochmal nach.

Ich sollte zusätzlich noch erwähnen, dass das System (vermutlich von Beginn an?) Kaltstartprobleme hat. Das heißt, wenn ich den Strom trenne, dann säuft die Kiste beim nächsten Start beim POST kurz ab und startet sich neu. Das gilt auch dann, wenn ich im BIOS alles auf default zurücksetze. Vermutlich also auch nicht normal.
Kategorien: 3DCenter Forum

Win 10 - Eigene Ordner als Kacheln

Mo, 18.02.2019 08:11
Moin
wie kann ich unter Windows 10 meine eigenen Ordner als Kacheln erstellen?
Will meine persönlichen Ordner (Videos/Musik/Dokumente usw) jeweil als eigene Kacheln haben.

Würde mich echt sehr sehr darüber freuen wenn ihr mir helfen könntet
D A N K E
Kategorien: 3DCenter Forum

RX580 Nitro+ vs RX590 Nitro+

Mo, 18.02.2019 08:00
Hallo,

In meinem Zweit-PC (i7 3770, 16 GiB DDR3-2133, Win7) hat die bisher verbaute R9 390 den Geist aufgegeben. Da ich auf diesem System nur ältere Spiele von GoG oder gar noch CD/DVD zocke, dafür aber in 4K (wenn das Spiel das zulässt) und oder AA/SSAA, und die R9 dafür völlig ausgereicht hat, möchte ich nur etwas leitungsgleiches einbauen (nV kommt nicht in Frage). Ich habe hierfür die RX580 bzw. RX590 (jeweils Nitro+ von Sapphire) in die engere Auswahl gezogen und habe definitiv vor zu undervolten, da insb. die RX590 @Stock ja ein ziemlicher Säufer (wenn auch weniger als die R9 390) sein soll.

Frage: Welche von beiden ist die bessere unter folgenden Aspekten:
  • Eignung für Undervolting
  • Lautstärke unter Undervolting
  • Leistungsaufnahme unter Undervolting

Danke schonmal!
Kategorien: 3DCenter Forum

Android App zum Datenvolumen anzeigen

So, 17.02.2019 22:46
Da die "Mein Magenta App" für Business-Kunden nicht geht und die "Connect App" der letzte Rotz ist, suche ich eine App, die mir das verbrauchte Datenvolumen anzeigt.

Die "Connect App" hängt irgendwie hinterher und liest falsch aus (zeigt jetzt noch Werte von Anfang Februar an). Zig mal neu installieren kann es ja nicht sein, auch wenn es dann wieder einige Zeit richtig angezeigt wird.

Gibt es da was? Oder kann man die Apps vergessen?

PS: Ich finde es übrigens traurig, dass es für Business-Kunden nicht so etwas wie die "Mein Magenta App" gibt. Das wird schon seit mehr als zwei Jahren kritisiert (wie ich jetzt festgestellt habe).
Kategorien: 3DCenter Forum

Win 10 - Kann Laufwerk I: nicht vergeben

So, 17.02.2019 20:28
Hallo zusammen,

ich habe gerade Windows 10 frisch installiert, habe meine Partitionen verteilt und möchte nun die Laufwerksbuchstaben noch alle anpassen. Komischerweise kann ich aber kein Laufwerk I: vergeben. Es steht in der Datenträgerverwaltung nicht drin, es ist nirgends zu sehen. Eigentlich müsste ich es zuweisen können, aber das Dropdownfeld bietet es mir nicht an. Ein dazugeschobener USB-Stick bekommt ein J:, also ist es nicht für USB reserviert. Aber irgendwie muss es ja reserviert sein, aber wo? Kann ich das ändern? Wie bekomme ich mein I: zurück? :)
Kategorien: 3DCenter Forum

welchen netzwerk/lan kabel brauche ich genau bei meiner config?

So, 17.02.2019 20:15
Hi,

also ich besitze von t-online den speedport w724v router (1gigabit router) und ein pc mit 1gigabit lan, da der kabel der beim speedport w724v zu kurz ist (nur 1 meter) brauche ich einen längeren aka einen 2 meter netzwerk/lan kabel aber blicke da nicht durch welchen ich genau brauche, wollte mir sowieso was bei mindfactory bestellen und dort dann auch den netzwerk/lan kabel kaufen, welchen brauche ich genau, hier sind einige aufgelistet: https://www.mindfactory.de/Hardware/...erk+Kabel.html

Cat. 5e UTP
Cat. 5e FTP
Cat. 5e S-FTP
Cat. 6 UTP
Cat. 6 S-FTP
Cat. 6a
Cat. 7
Cat. 8

thx im voraus
Kategorien: 3DCenter Forum

SD Karte nach Standby nicht erkannt

So, 17.02.2019 18:27
Hallo,

ich hatte mir vor kurzem noch eine SD-Karte für mein HP Elitebook besorgt. Funktioniert auch alles super soweit außer ich klappe es zu (Standby). Nach dem aufwachen wird die SD-Karte nicht mehr erkannt. Ein erneutes einstecken bringt auch nichts. Lediglich ein kompletter Neustart schafft hier Abhilfe. Hat jemand vielleicht einen Tipp woran das liegen könnte?

der roadrunner
Kategorien: 3DCenter Forum

Netzteilfrage

So, 17.02.2019 16:26
Ich bin echt hin und hergerissen. Mein nächster Rechner wird entweder 9700k OC (/Zen3) mit 2080 OC oder Vega VII UV/OC.

Das ganze soll nicht 24/7 laufen, aber durchaus zum fröhlichen Gaming dienen. Überlegung bisher: BQ Straight Power 11 650W oder ein Platinum/ Titanium Netzteil. Lautstärke ist nicht so wichtig, eher die technische Qualität, damit das OC auch so richtig fetzt ;)

Lohnt sich 750W? Budget erstmal egal.
Kategorien: 3DCenter Forum

ASUS P8Z77-V Premium: Was stimmt nicht, und wenn ja wie rette ich die Daten

So, 17.02.2019 16:13
Hey,

ich habe hier ein Problemsystem, und kann den Fehler nicht wirklich finden.

Es ist ein ASUS P8Z77-V Premium Board, und das System bootet nicht. Der LED/Q-Code den das Board ausspuckt lautet 49. Dieser Code ist im Handbuch nicht vorhanden, und auch das Netz hat mir da nicht wirklich weiterhelfen können.

Außerdem leuchtet ein auf dem Board vorhandener MemOK Indikator rot, was auf Probleme mit dem Speicher schließen läßt. Durch langes drücken führt der dann irgendwelche Kompatibiltätssettings durch, was aber nichts gebracht hat.

Nun habe ich aber so ziemlich alles gewechselt und getestet was möglich ist: Speicher entfernt und mit nur einem Riegel getestet. Komplett anderen Speicher getestet. CPU ausgebaut. Extra eine neue CPU hier im Forum gekauft weil ich sicher war, daß die alte CPU kaputt war. CMOS Reset versteht sich von selbst. Alles abgestöpselt bis auf die Systemplatte, Maus, Tastatur, Monitor.

Immer das gleiche. System springt an, Bildschirm bleibt schwarz, Q-Code: 49

Mittlerweile bin ich mir ziemlich sicher, daß das Board selbst tot ist. Und da ergiebt sich nun das größte Problem an der Geschichte:

Da auf dem Rechner ein Raid Verbund bestehend aus zwei HDDs und einer bei dem Board mitgelieferten 32GB mSata SSD eingestellt war habe ich keine Ahnung, wie ich an die Daten kommen soll. Das ist ja kein einfacher Software Raid, und während ein in den letzten Wochen eingesetzter AusweichPC zwar ohne Probleme die Systemfestplatte erkannt hat, so wurde das Raidsystem nicht erkannt. Bei dem System handelte es sich ebenfalls um eine ASUS Board mit mSata Slot, allerdings Haswell statt IvyBridge.

Falls hier nicht jemand irgendeine Wunderlösung parat hat um das alte Board doch irgendwie wiederzubeleben: Muß man sich da jetzt ein identisches Board kaufen um die Daten retten zu können? Soviel Geld würden wir nämlich ungerne in eine so alte Architektur stecken... ;(
Kategorien: 3DCenter Forum

wireless Festplatte welche software

So, 17.02.2019 10:39
Moinsen
suche für meine Wireless Festplatte eine Software wo ich auf die Daten zugreifen kann.
Wäre euch echt sehr sehr dankbar wenn ihr mir helfen könntet

Schönen sonnigen Sonntag euch allen
Kategorien: 3DCenter Forum

Anthem - Spielergruppen - Spielernamen

Sa, 16.02.2019 21:59
Nur zur Info für das Allianzsystem und ggf. Gruppenspiel:

Origin-Spielernamen:

ich = Viper3dc
Kategorien: 3DCenter Forum

Frage zu Routern und DECT

Sa, 16.02.2019 19:31
Hallo.

Ich habe hier einen TP-Link Archer VR200v an einem 1&1 VDSL 100 Anschluss stehen.

Der hat auch eine integrierte DECT-Basis.

Kann ich da einfach eines der günstigeren Telefone aus dieser Liste kaufen und per DECT verbinden?

https://geizhals.de/?cat=phonw&xf=40...il%7E4214_DECT
Kategorien: 3DCenter Forum

[W] Wertanfrage: Gaming PC + 27" TFT

Sa, 16.02.2019 10:40
Hallo,

habe hier einen "Gaming"-PC mit einem 27" WQHD Monitor und benutze ihn kaum.

Was kann ich ca. als Bundle verlangen?

Zitat: HP 490 G3 Microtower

CPU: Intel i7-6700
RAM: 1x 8GB DDR4-2133
Grafik: Palit GeForce GTX 1060 JetStream, 6GB GDDR5
SSD: Kingston 240GB 2,5"
HDD: HGST 1TB 2,5"
Netzteil: BeQuiet 550W
OS: Windows 10 Pro x64

iiyama ProLite B2791QSU

Diagonale: 27"/​68.6cm
Auflösung: 2560x1440, 16:9, 109dpi
Anschlüsse: 1x DVI, 1x HDMI 1.4, 1x DisplayPort
Halbe Jahr alt, noch 2,5 Jahre Garantie
Kategorien: 3DCenter Forum