Neue Forenbeiträge

Inhalt abgleichen 3DCenter Forum
Diskussions- und Hardwarehilfe-Forum von 3DCenter.org
Aktualisiert: vor 56 Minuten 53 Sekunden

M.2 SATA und Backup mit Acronis

Fr, 12.03.2021 02:20
Hallo

Ich möchte mir ja eine Samsung SSD 970 EVO Plus 500GB, M.2 kaufen.

https://geizhals.de/samsung-ssd-970-...loc=at&hloc=de

Meine Frage ist aber nun funktioniert Backup erstellen mit Acronis und auch Backup zurück spielen über einen USB Stick genau so ohne Probleme wie mit angenommen einer

Samsung SSD 870 EVO 500GB, SATA

https://geizhals.de/samsung-ssd-870-...loc=at&hloc=de
Kategorien: 3DCenter Forum

Thermalright Macho REV. B wo AM4 Kit herbekommen.

Fr, 12.03.2021 01:59
Hallo

kann mir jemand sagen wo man das Befestigungsmatreal für den Thermalright Macho REV. B herbekommt für AM4.


https://geizhals.de/thermalright-mac...-a1193857.html


Ich habe schon gegoogelt und bin auch alle Bezugsquellen durch die auf der Thermalright Seite stehen.


Thermalright habe ich auch angeschrieben die möchten eine Rechnung die ich nicht habe da gebraucht gekauft.


Board habe ich auch gebraucht gekauft.


Auf der Thermalright Seite ist ja das Bolt Thrue Kit abgebildet aber wird da so geliefert oder bekommt man da so gekauft wie es auf dem Bild zu sehen ist.


Weil man kann ja nicht erkennen ob es komplett ist führt alle Sockel oder nur für AM4 man sieht ja auch nur 4 Unterlegscheiben aber welche das sind sieht man auch nicht.


Auch sind nicht alle schrauben abgebildet so wie sie in der Montageanleitung stehen.


man weiß ja gar nicht was man kauft und überhaupt bekommt.
Kategorien: 3DCenter Forum

Was ist mit dem Markt der Receiver passiert?

Do, 11.03.2021 21:33
Ich suche schon seit mehreren Monaten einen neuen Heimkino-Receiver, ein kleineres Modell mit DAB, Bluetooth und gescheitem Einmessystem.

Wenn ich bei Geizhals die Filter einstelle, dann gibt es exakt einen Hersteller: Yahama.

Auch insgesamt ist die Auswahl eher mickrig. Und die Preise waren auch schon mal besser.

Ist der Markt für Receiver tot? Kommt da noch was?
Kategorien: 3DCenter Forum

NVMe SSD auf PCIe Adapter läuft nicht in X79 System

Do, 11.03.2021 21:31
Moin!

Hab hier ein Asus Rampage IV mit i7 3930K.

Eine neue 500GB Crucial P5

Und drei verschiedene PCIe-NVMe Adapter. Alle so no name Teile, zwei mit 4x, einer mit 16x Kontakten.

Booten von der SSD will ich nicht (geht eh nur mit Mod-Bios), sie soll nur für Daten sein.


Problem ist:

Wenn SSD im Adapter im Mainboard steckt, startet Windows nicht (win10 x64), hängt beim Logo. Manchmal kommt BSOD mit 'machine check exception' und bleibt dann bei 0% hängen.

Ganz am Anfang kam ich zwei, drei mal ins Windows. Konnte die SSD formatieren, aber bei Schreibversuchen ist die Kiste dann eingefroren. Wenn ich den Adapter rausnehme, startet und arbeitet Win wieder ganz normal.

PC startet auch normal ins BIOS, PCIe SSDs kennt das Board ja noch nicht. Aber danach geht nichts.


Bisher probiert:

SSD in nem PC Laden um die Ecke testen lassen. Lief dort in einem nativen m.2 slot angeblich problemlos. (Ich hab hier selbst leider keine Hardware mit m.2 NVMe Steckplätzen :()

Alle anderen SSDs und HDDs an den SATA Steckplätzen abgestöpselt.

Alle drei 16x PCIe Steckplätze (das Board hat vier davon) durchprobiert.

Abgesicherten Modus & von USB Stick mit Media Creation tool versucht zu starten (bleibt auch hängen)

Drei PCIe Adapter durchprobiert.

Alle overclocking Sachen rausgenommen und auf BIOS default versucht.

NVMe treiber sind installiert, unter Speichercontroller steht in den Ereignissen was von 'Das gerät pci .... wurde aufgrund einer teilweisen oder mehrdeutigen Übereinstimmung nicht migriert' als letztes. ?



Tja?

Eigentlich sollte das doch laufen, oder?
Ist die SSD doch Schrott? Kann ne defekte SSD überhaupt den Win Start verhindern, obwohl sie nicht boot-drive ist? Oder sind die billig Adapter so shice, dass selbst drei Stück defekt sein können?

Vergesse ich irgendwas elementares im BIOS oder im Windows? Oder bei der Hardware?

Hab halt leider keinen weiteren PC mit entweder m.2 slot oder nen Desktop mit PCIe Steckplätzen. Nur alten Kram hier und im Bekanntenkreis.

Und dem PC Laden noch mal Kohle zuzustecken, widerstrebt mir auch.


Wo sollte ich weitermachen, um ne Lösung zu finden?

Danke für Ideen! :)
Kategorien: 3DCenter Forum

PC mit Asus-Mainboard ist ausgeschaltet - Handy (S20) lädt nicht mehr!

Do, 11.03.2021 17:47
Guten Tag zusammen.

Ich habe ein wirklich kurioses Problem bei meinem "neuen" Mainboard (ASUS MAXIMUS VIII GENE) in Verbindung mit meinem neuen Handy (Samsung S20).

Das Mainboard bietet die Möglichkeit, dass alle USB-Ports auch dann weiterhin Strom liefern, wenn der PC heruntergefahren ist. So kann man auch im ausgeschalteten Zustand des PCs diverse USB-Geräte mit Energie versorgen - z.B. eine Powerbank aufladen oder eben das Handy.

So weit - so gut! Das funktioniert grundsätzlich auch wie es soll (z.B. Powerbank, Fitness-Tracker, Tablet, Maus, Tastatur; egal welcher USB-Port). Bei was es aber leider nicht funktioniert, ist bei meinem Samsung S20! Ich stecke das Handy an, es zeigt für ca. 2 Sekunden an, dass es geladen wird und dann erlischt die Anzeige wieder.

Und jetzt kommt das kuriose: das beschriebene Phänomen, dass das Handy nicht lädt, tritt bei allen von mir getesteten Kabeln auf (USB-A auf USB-C; verschiedene Längen und Hersteller) - außer bei einem ganz beestimmten Kabeltyp: einem Kabel mit magnetischem Kopf und austauschbarem Stecker! (siehe Bild)

Wenn ich ein Kabel dieser "Bauart" nutze in Verbindung mit einem USB-C-Aufsatz, lädt das Handy wie es soll! Da ich auch von diesen Kabeln mehrere besitze, habe ich natürlich mehrfach getestet und es blieb dabei: alle normalen Kabel funktionieren beim S20 nicht, aber die mit Magnetkopf funktionieren!

So, und das möchte mir doch bitte mal jemand erklären! :biggrin: Den einzigen Unterschied, den is sehe, ist, dass die Magnetkopfkabel alle eine kleine LED verbaut haben - es gibt also immer direkt einen Verbraucher, wenn ich sie anstecke (auch ohne Gerät). Und es sind KAbel, die ausschließlich zum Laden konzipiert sind - Datenübertragung ist damit nicht möglich.

Herzlichen Dank für die Anteilnahme! :smile:
Miniaturansicht angehängter Grafiken  
Kategorien: 3DCenter Forum

Suche einen HDMI-5.1-DAC

Do, 11.03.2021 11:48
Hallo zusammen,

ich suche einen HDM 5.1 DAC. Wenn ich Stereoton abspiele soll der Ton auf allen Lautsprechern kommen, und wenn ich 5.1 Filme oder Spiele spiele, soll der Ton aus den richtigen Kanälen kommen. Und da es in meinem Büro steht, sollte es kein fetter Receiver sein.

Folgende Situation herrscht vor: Ton geht über ein Klinkenkabel und Toslink vom PC an eine Decoderbox (Decoderstation 3), von dort über Cinch Kabel an die Anlage (im Subwoofer vom Teufel Concept E), von dort an die 5 Lautsprecher.

Folgendes Situation hätte ich gerne: Ich würde gerne die Decoderbox gegen einen HDMI 5.1 Decoder tauschen. Also: Ton geht über HDMI vom PC in die Box, und von dort weiterhin über die Cinch Kabel an die Anlage.

Folgendes sollte die Box können: Lautstärke regeln, nicht rauschen, immer „an“ sein (also ohne einen Delay von mehreren Sekunden den Ton abspielen nachdem das Signal vom PC kommt), DTS & AC3.

Folgendes braucht die Box nicht können: Zusatzkram wie Toslink, Cinch und HDMI Ausgang, hunderte Eingänge, extreme High Fidelity Qualität.

Spannende Frage: gibt es sowas überhaupt? Die Chinaboxen haben eine sehr schlechte Qualität, rauschen stark und es gibt den Delay.
Kategorien: 3DCenter Forum

Win 10 - Welchen Internetbrowser nehmen?

Do, 11.03.2021 11:09
Guten morgen,
ich suche einen guten und zuverlässigen Internetbrowser.
Bisher hab ich immer Bing und Firefox genutzt, aber beides sind in der letzten Zeit immer unzuverlässiger geworden.
Z.B. Bei FF werden bei mir manche Seiten nicht mehr richtig angezeigt.
Welchen www-Browser nutzt ihr den so?
Kategorien: 3DCenter Forum

USB-Geschwindigkeit bricht massiv ein

Do, 11.03.2021 10:19
Moin,

die Situation ist folgende, ich habe einen USB Stick von Sandisk (Extreme Pro) welcher mit meinem früheren X370 MB konstant 300MB/s beim Kopieren von einer S-ATA SSD erreichte.

Nun habe ich seit einigen Monaten ein neues MB (MSI B550 Gaming Edge WIFI) und die Geschwindigkeit bricht bei größeren Datenmengen massiv ein. Bis ca. 4GB habe ich eine Datenrate von ~480MB/s, danach bricht die Rate komplett ein und variiert über lange Zeit zwischen 0 und 100MB/s. Manchmal tut sich gar nichts, dann geht ab und zu wieder etwas. Für mich extrem nervig.

Was mache ich evtl. falsch? Das System wurde neu aufgesetzt mit Windows 10 Pro (vorher Home), aktuelle Chipsatztreiber sind installiert, BIOS ist mit 1.20 auch relativ aktuell. Die Windows-Einstellungen für den Stick stehen auf "Bessere Leistung". Beim Auswerfen des Sticks über die Taskbar dauert es meist auch relativ lange.

Kennt ihr das Problem?

Ich lese momentan relativ viel über USB Probleme mit X570/B550, aber da geht es meist um disconnects.

Bin für jede Hilfe dankbar.


(Verschiedene Ports habe ich ausprobiert.)
Kategorien: 3DCenter Forum

Hilfe: Neurechner SSD/HDD Schreibraten unterirdisch

Do, 11.03.2021 10:18
Moin,

da ich mir gerade einen neuen Rechner aufsetze komme ich hier auf merkwürdige Schreibraten.
Auf SHDD, (Westen Digital 4TB+8GB Flash als Puffer) alle Partition neu, komme ich im Durchschnitt nur auf 50mb/sec. Bei den ersten paar GB erreicht er durch den Flashpuffer 120mb/s, danach gehts steil bergab.
Das ist lächerlich, wenn ich auf mein NAS kopiere, komme ich schon auf über 80mb/s, und die Platte dort ist auch nicht die schnellste.
NVME SSD Schreibrate (WD Black!) irgendwas mit 180mb/s, Sata SSD (Kingston A400) liegt bei knapp 90mb/s.
Und das ist das max. bei grossen Dateien, viel Kleinzeug drückt das schon in den einstelligen mb/s Bereich. ;(
Crystaldiskmark zeigt keine Auffälligkeiten, die Werte aus den Benchmarks erreichen die Platten nicht ganz, aber die Werte liegen dem recht nache.
NVMe wird mit "Gen3, 4 lanes activ" angezeigt.

Windows 10, v20H2, frisch installiert über USB Stick (MCT).
Ryzen 3900x auf X370 board. Der bremst also auch nicht.
AMD Chipsatztreiber ist drauf.
AMD RAID Treiber installiert sich nicht (Balken kommt und verschwindet), keine Ahnung ob das normal ist, hier ist auch kein RAID aktiv.
Schreibcache des Laufwerks unter Windows an/aus bringt keinen Unterschied.
Hat jemand noch ne Idee was da bremst?
NVME war neu und wurde bei der Windows 10 Installation eingerichtet, die SATA SSD wurde über die Datenträgerverwaltung neu partitioniert. Daher sollte Alignment eigentlich OK sein. Und selbst wenn das falsch ist, dürfte das doch nicht so einbrechen.
Das komische ist: Die 50 mb/s sind fast wie mit dem Lineal gezogen, eine gerade Linie, die wie ein festgelegtes Limit aussieht. Beim Kopieren auf das NAS/SSD gibt es eine mehr oder minder ausgeprägte Sägezahnkurve oder Hügellandschaft im Windows Diagramm.
Kategorien: 3DCenter Forum

I have an issue with new monitor Aorus FI27Q (black dots dropping down vertically in

Do, 11.03.2021 09:10
Hello.

First my pc.I have Gigabyte Rtx 3090 OC ( stock ) and 10850K stock ,32gb ram.

Issue is only on 1920x1080P with 165hz. On 1440P with 165mhz is fine. On 1920x1080P with 144hz is fine. On 1920x1080P with 165mhz i can see on screen small black dots flickering vertical.

If i wanna catch screen its not visible or clip. So i post screen and i added from paint. Just very small flickering black dots on vertical position. Happens only in 1080P with 165HZ. Visible on desktop too when i am very close.

https://i.ibb.co/QJCTh7B/art.jpg

somebody had the same issue with same monitor:

http://www.reddit.com/r/Monitors/com...h_new_monitor/

It happens only in 1080P or below with 165hz. With 144hz 1080P is ok. 1440P 165hz its ok.

I am not happy with pc because of this. What should i do ? Ignore that or rma ? Somebody said that i must rma monitor even if doing that on non-native resolution.

PS:

When i am playing games on rtx 3090 on 1440P ( which is ok ) i am thinking about that i am not happy:(
Kategorien: 3DCenter Forum

Fragen: Bildschirm flackert, FPS und Auslastung niedrig?!?

Mi, 10.03.2021 22:42
Moin,

folgendes System:

AMD 5800X UV + Standard
AMD Radeon 6900XT UV+OC
Bildschirm ist ein Dell S3220DGF 164Hz @ 1440p


Folgende Probleme:

Ab und zu flimmert der obere Teil vom Bildschirm. Weniger auffällig in Spielen und sehr auffällig, wenn die Spiele geladen werden. Wovon kann das kommen?


Aktuell Spiele ich Subnautica, ich hatte Anfangs immer die Maximalen FPS und aktuell sind diese nicht so hoch also Statt 144 Fps (von mir als Max FPS eingestellt) habe ich nur 100fps...? Und die Belastung ist nicht so hoch wie man sieht.

Habe es auch mit Standardtakt getestet. Das gleiche Spiel.
Die Auslastung ist bei ca. 75 - 80% bei der GPU.

Ich blicke da nicht mehr durch.
Kategorien: 3DCenter Forum

5900x und 5950 auf B450 AORUS PRO (rev. 1.0)?

Mi, 10.03.2021 21:13
Hallo

Kann ich auf mein B450 AORUS PRO (rev. 1.0) einen Ryzen 5950x oder 5900x drauf packen? Oder muss ich da angst um die Spannungswandler haben?

Lg
Kategorien: 3DCenter Forum

Was ist das alte System noch wert?

Mi, 10.03.2021 20:19
Hallo habe hier folgende Kombi liegen:

i5 4670 + boxed Kühler
Asus B85M-G
Kingston HyperX 8GB

Corsair Carbide Air 240 inkl 3x 120mm Lüfter vom Gehäuse + 2x 80mm bequiet Lüfter(hinten), die keine 20 Stunden gelaufen sind.

Die alte Frage; zusammen oder einzeln verkaufen?
Und was denkt ihr bekomm ich für die Komponenten einzeln, bzw. für alles zusammen?

Hatte so gehofft an die 120€ zu bekommen.


Würde ggf. noch nen Nuctua U9S, der perfekt in das Gehäuse passt, mit 2 bequiet Lüftern drauf legen, dann würd ich für mein System nen neuen Lüfter besorgen.

Danke schon mal fürs vorbeischauen.
Kategorien: 3DCenter Forum

Energieverbrauch alter PC vs. Anschaffung MacMini M10

Mi, 10.03.2021 15:48
Hi,
mein Rechner ist bereits 10 Jahre jung:
i5 2500k, nicht übertaktet
250GB SSD
500GB HDD
8GB DDR
AMD Radeon 6850 passiv

Nun meine Frage. Wie berechne ich den Stromverbrauch?

Ich überlege diesen Rechner zu verkaufen (sicher maximal für 150 €) und einen macmini m1 dafür zu holen. dieser würde mich aber ca. 1000 € kosten. irgendwann, wenn der alte pc defekt ist, würde ich komplett auf apple umsteigen. so lange er rennt und ich den stromverbrauch in vergleich heraus finde, kann ich aber mit der "alten" leistung des i5 leben. fraglich ist auch, ob ich die radeon einfach raus bekomme und onboard aktiviere. muss mal schauen, ob das asus board das überhaupt hat. edit: nein, leider kein grafik onboard.

ab wann ergibt es sinn, in neue technik zu investieren, rein beim stromverbrauch. leistung und OS ist egal in dieser berechnung.

Zitat: HWMonitor version 1.4.2.0

Monitoring
-------------------------------------------------------------------------

Mainboard Model SABERTOOTH P67 (0x000003D8 - 0x7F5194DA)


Hardware Monitors
-------------------------------------------------------------------------

Hardware monitor Nuvoton NCT6776
Voltage 0 0.97 Volts [0x79] (CPU VCORE)
Voltage 1 1.02 Volts [0x80] (VIN1)
Voltage 2 3.39 Volts [0xD4] (AVCC)
Voltage 3 3.38 Volts [0xD3] (3VCC)
Voltage 4 1.02 Volts [0x7F] (VIN4)
Voltage 6 1.49 Volts [0xBA] (VIN6)
Temperature 0 28 degC (82 degF) [0x1C] (SYSTIN)
Temperature 3 16 degC (60 degF) [0x10] (TMPIN3)
Fan 0 798 RPM [0x31E] (SYSFANIN)
Fan 1 660 RPM [0x294] (CPUFANIN)
Fan 2 730 RPM [0x2DA] (AUXFANIN0)
Fan 3 632 RPM [0x278] (AUXFANIN1)

Hardware monitor AMD ADL
Voltage 0 0.95 Volts [0x3B6] (GPU)
Temperature 0 37 degC (98 degF) [0x25] (GPU)
Clock Speed 0 100.00 MHz [0x64] (Graphics)
Clock Speed 1 150.00 MHz [0x96] (Memory)
Clock Speed 2 n.a. (Processor)


Processors
-------------------------------------------------------------------------

Number of sockets 1
Number of threads 4

APICs
-------------------------------------------------------------------------

Socket 0
-- Core 0 (ID 0)
-- Thread 0 0
-- Core 1 (ID 2)
-- Thread 1 2
-- Core 2 (ID 4)
-- Thread 2 4
-- Core 3 (ID 6)
-- Thread 3 6

Processors Information
-------------------------------------------------------------------------

Socket 1 ID = 0
Number of cores 4 (max 4)
Number of threads 4 (max 4)
Manufacturer GenuineIntel
Name Intel Core i5 2500K
Codename Sandy Bridge
Specification Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
Package (platform ID) Socket 1155 LGA (0x1)
CPUID 6.A.7
Extended CPUID 6.2A
Core Stepping D2
Technology 32 nm
TDP Limit 95.0 Watts
Tjmax 98.0 °C
Core Speed 3610.8 MHz
Multiplier x Bus Speed 36.0 x 100.3 MHz
Base frequency (cores) 100.3 MHz
Base frequency (ext.) 100.3 MHz
Stock frequency 3300 MHz
Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T, VT-x, AES, AVX
Microcode Revision 0x2F
L1 Data cache 4 x 32 KBytes, 8-way set associative, 64-byte line size
L1 Instruction cache 4 x 32 KBytes, 8-way set associative, 64-byte line size
L2 cache 4 x 256 KBytes, 8-way set associative, 64-byte line size
L3 cache 6 MBytes, 12-way set associative, 64-byte line size
Max CPUID level 0000000Dh
Max CPUID ext. level 80000008h
Cache descriptor Level 1, D, 32 KB, 2 thread(s)
Cache descriptor Level 1, I, 32 KB, 2 thread(s)
Cache descriptor Level 2, U, 256 KB, 2 thread(s)
Cache descriptor Level 3, U, 6 MB, 16 thread(s)
FID/VID Control yes


Turbo Mode supported, enabled
Max non-turbo ratio 33x
Max turbo ratio 37x
Max efficiency ratio 16x
Min Power 60 Watts
O/C bins unlimited
Ratio 1 core 37x
Ratio 2 cores 36x
Ratio 3 cores 35x
Ratio 4 cores 34x

Temperature 0 30 degC (86 degF) (Package)
Temperature 1 30 degC (86 degF) (Core #0)
Temperature 2 29 degC (84 degF) (Core #1)
Temperature 3 30 degC (86 degF) (Core #2)
Temperature 4 31 degC (87 degF) (Core #3)
Voltage 0 1.24 Volts (VID #0)
Voltage 1 1.24 Volts (VID #1)
Voltage 2 1.24 Volts (VID #2)
Voltage 3 1.25 Volts (VID #3)
Power 00 8.34 W (Package)
Power 01 4.01 W (IA Cores)
Power 02 n.a. (GT)
Power 03 4.33 W (Uncore)
Clock Speed 0 3610.76 MHz (Core #0)
Clock Speed 1 1604.78 MHz (Core #1)
Clock Speed 2 3610.76 MHz (Core #2)
Clock Speed 3 3610.76 MHz (Core #3)
Core 0 max ratio 37.0 (effective 37.0)
Core 1 max ratio 37.0 (effective 37.0)
Core 2 max ratio 37.0 (effective 37.0)
Core 3 max ratio 37.0 (effective 37.0)

Storage
-------------------------------------------------------------------------

Drive 0
Name Samsung SSD 840 Series
Revision DXT0AB0Q
Serial S14GNEACB20875B
Capacity 232.9 GB
Type Fixed, SSD
Bus Type SATA (11)
Features SMART, TRIM
Volume c:\, 232.3 GBytes (36.0 percent available)

Drive 1
Name ST3500413AS
Revision JC45
Serial 6VMTJNVF
Capacity 465.8 GB
Type Fixed
Bus Type SATA (11)
Rotation speed 7200 RPM
Features SMART
Volume d:\, 465.8 GBytes (15.9 percent available)

Display Adapters
-------------------------------------------------------------------------

Display adapter 0
ID 0x20C0007
Name AMD Radeon HD 6800 Series
Board Manufacturer Hightech Information System Ltd. (HIS)
Codename Barts
Technology 40 nm
Memory size 1024 MB
Memory type GDDR5
PCI device bus 1 (0x1), device 0 (0x0), function 0 (0x0)
Vendor ID 0x1002 (0x1787)
Model ID 0x6739 (0x2304)
Revision ID 0x0
Performance Level 0
Core clock 100.0 MHz
Memory clock 150.0 MHz
Performance Level 1
Core clock 600.0 MHz
Memory clock 1000.0 MHz
Performance Level 2
Core clock 775.0 MHz
Memory clock 1000.0 MHz


Monitor 0
Model HP 2310e (Hewlett Packard)
ID HWP288E
Serial 3CQ026018P
Manufacturing Date Week 26, Year 2010
Size 23.1 inches
Max Resolution 1920 x 1080 @ 60 Hz
Horizontal Freq. Range 24-94 kHz
Vertical Freq. Range 50-76 Hz
Max Pixel Clock 170 MHz
Gamma Factor 2.2
Kategorien: 3DCenter Forum

Lösung für Näherung

Mi, 10.03.2021 11:42
Hallo allerseits!

Ich habe ein interessantes Problem, für das ich theoretisch eine Lösung habe, aber ich kann mir vorstellen, dass es da bessere Möglichkeiten gibt.

Problem:
Für eine Abrechnung weiß ich, dass die Person am Ende des Monats einen gewissen Betrag erhält. Zum Beispiel € 800,-. Jedoch wird nicht an jedem Tag des Monats gleich viel verdient, sodass ich pro Tag eine prozentuelle Aufteilung habe.

z.B.
1.3.: 3%
2.3.: 4%
3.3.: 1,5%
4.3.: 4,3%
5.3.: 0%
usw.

Die Prozente rechne ich in Beträge um, sodass ich weiß, wie viel an welchem Tag verdient werden darf.

Soweit noch alles ganz einfach. Jedoch habe ich nur gewisse, fixe Beträge, die ich verrechnen darf, die auch noch von Tag zu Tag variieren. So passiert es, dass die tatsächlichen Beträge immer wieder neben den zu erreichenden Beträgen sind. Das ist okay, aber am Ende des Monats sollte es eben so nah als möglich sein.

TagSoll-BetragIst-BetragDifferenz1.3.242222.3.32 (+2)35-13.3.12 (-1)101............31.3.10 (+5)141
Das funktioniert soweit schon ganz gut, jedoch nicht, wenn z.B. an den ersten Tagen immer wieder 0% sind und erst gegen Ende die Soll-Beträge steigen, weil ich dann mit dem IST nicht mehr hinterherkomme.

Mein Ansatz ist also, ich rechne es einmal so durch, nehme dann die Differenz, die mir am Ende überbleibt und addiere es gleich zum ersten Tag hinzu und verringere alle Soll-Beträge prozentuell so, dass am Ende noch immer der gleiche Betrag rauskommt.

Das kommt dann schon halbwegs gut hin, aber es gibt immer noch Corner-Cases, bei denen das einfach nicht wirklich gut funktioniert.

Meine Frage nun, wie löst man das am Besten?
Gibt es dafür irgend eine mathematische Lösung oder ist dieses Schrittweise annähern eh schon die Lösung? Elegant ist es ja nicht gerade.

Das Ganze ist hier auch noch etwas vereinfacht dargestellt, da ich noch ein paar mehr Variablen habe. Neben den vorgegeben Beträgen, die pro Tag variieren, gibt es auch noch welche, die mir "besser" gefallen und welche, die ich zwar nehmen kann, aber nur, wenn es anders nicht geht.

Falls es interessiert, es geht um eine Diäten-Abrechnung, die einerseits möglichst nahe an der Realität sein soll, in Abhängigkeit von Land und Dauer des Aufenthalts Tag/Nacht und andererseits aber auf jeden Fall einen ganz bestimmten Betrag mit geringstmöglicher Abweichung erreichen muss.

Danke,
lg Ben
Kategorien: 3DCenter Forum

Teleskopleiter

Mi, 10.03.2021 09:02
Ich suche eine Teleskopleiter für schmales Geld, was Amazon da im Programm hat klingt ja alles immer ganz toll, aber ich traue den ganzen positiven Bewertungen nicht.

Besitzt einer von Euch so eine Leiter und kann berichten?

Einsatzgebiet ist eigentlich nur die Dachrinnenreinigung am Wintergarten, aber ich möchte trotzdem nicht abstürzen.

https://www.amazon.de/dp/B07ZPSSK99/ref=cm_sw_r_cp_apa_i_J99M28XNVG9W6J8WY2XA?_encoding=UTF8&psc=1
Kategorien: 3DCenter Forum

Optimierung der WiFi-Qualität

Mi, 10.03.2021 06:41
Hallo zusammen,

folgendes Setup: Ich habe Glasfaser (400/200 MBit von deutsche Glasfaser), welches bei uns im Haus über ein Unifi AC Pro Mesh Netzwerk verteilt wird (in Summe 3 ACs im Haus). Das Mesh-Netzwerk läuft natürlich im 5Ghz Modus, Kanalbreite habe ich auf VHT80 gestellt, Transmit-Power auf hoch. Es befinden sich auf Kanal 36 keine störenden WLans im Umfeld.

Da es ein altes Haus ist und wir nicht alle Wände für neue Kabel aufreissen wollten, verteile ich das Signal im Haus über WLAN.

Um nun an meinem Rechner möglichst gutes WLAN zu haben habe ich eine extra WiFi Karte mit Intel Wi-Fi 6 AX200 eingebaut und noch eine extra Antenne dazugekauft:
https://www.amazon.de/gp/product/B07...?ie=UTF8&psc=1

Zwischen meinem Rechner und dem nächsten AC ist genau eine Wand dazwischen.

Die Antenne bringt mir max. folgende Werte (eher weniger):
Empfangsrate (MBit/s) : 325
Übertragungsrate (MBit/s) : 260
Signal : 70%

Interessanterweise gibt mir die Standardantenne, die bei der Wlan Karte dabei war (sieht aus wie eine Einzelantenne, hat aber ebenfalls zwei Kabel , genauere Spezifikation habe ich nicht) teilweise höhere Max-Übertragungsraten, schwankt jedoch nach unten hin stark.

Meine Frage: Wie kann ich den Durchsatz kontinuierlich weiter nach oben treiben? Ein stabiles Signal mit 400/400 und mehr wäre mein Wunsch.

Vielen Dank im voraus!

Nachtrag: Was mich noch etwas wundert: Teilweise werden mir Signalwerte von 50% angezeigt, aber Empfangs/Übertragungsraten von 650/650 dargestellt. Umgekehrt dann halt aber auch Werte wie oben.
Kategorien: 3DCenter Forum

Suche beleuchtetes (Gaming)-Keyboard

Di, 09.03.2021 22:32
Hey..
ich suche eine beleuchtete Tastatur (auch) zum zocken im Preisbereich bis max 50€. FullRGB für jede Taste ist nicht wichtig aber 3 verschiedene Farben für alle Tasten zum durchschalten und vielleicht eine einstellbare Leuchtstärke wäre ganz nett. Hat da einer von Euch einen Geheimtipp??
NumBlock ist nicht wichtig.
Hier mal ein Bild von meiner aktuellen Tastatur:
Kategorien: 3DCenter Forum

Android - Spiele wie Loop Hero

Di, 09.03.2021 16:10
Hello, ich gehöre zu denen, die Loop Hero lieben. Leider gibt es davon keine Handheld-Version, obwohl es sicherlich super per Touch spielbar wäre.
Kennt jemand ein Spiel, das in die Richtung geht?
Bitte nichts mit Werbung, gebe gerne etwas Geld für ein gutes Spiel aus.

Ich bin momentan mit Shattered Pixel Dungeon (echtes f2p Spiel ohne Werbung (sowas geht natürlich auch)) beschäftigt, aber das geht ja in eine etwas andere Richtung.

Art-Style gerne retro. Das passt zu solchen Spielen irgendwie

Danke schonmal
Kategorien: 3DCenter Forum

Win 10 - Programm "pausiert" im Sperrbildschirm

Di, 09.03.2021 15:09
Servus.

In der Arbeit grad ein kurioses Problem das mir so noch nicht untergekommen ist, eventuell weis hier jemand an was es liegt.

Habe ein Programm zum berechnen hydraulischer Modelle. Das dauert natürlich einige Zeit, läuft gerne mal Nachts durch. Bisher normal kein Thema.

Auf einem PC allerdings zickt es grad etwas. Sobald der Sperrbildschirm da ist pausiert die Berechnung. Meldet man sich an läuft sie weiter. Sehr seltsam. Das Programm bricht also nicht komplett ab sondern scheint irgendwie zu pausieren.

Energiesparoptionen stehen auf ultimative Leistung. Schlafoptionen an sich raus. Nach 15 Minuten kommt halt der Bildschirmschoner der Kennwort will bei Reaktivierung. Ist GPO Vorgabe. Außerdem ist es ein Netzrechner auf dem man per RDP arbeitet, was bisher auch kein Thema war. So klappt es dann normal mit Berechnungen via Homeoffice.

Neu ist an sich vor allem dass Windows 10 1909 drauf läuft, aber das läuft auch auf anderen Rechnern ohne solche Probleme.

Ich bin grad etwas überfragt nach was ich im Internet überhaupt von der Begrifflichkeit her suchen soll, hab schon einiges probiert.

Eventuell hat hier noch jemand eine Idee wie es zu so einer "Pause" kommt?
Kategorien: 3DCenter Forum