Neue Forenbeiträge

Inhalt abgleichen 3DCenter Forum
Diskussions- und Hardwarehilfe-Forum von 3DCenter.org
Aktualisiert: vor 46 Minuten 47 Sekunden

Microsoft HoloLens Prototype GPU/APU

Sa, 2015-01-24 02:51
Feuer frei ;)

Welche GPU/APU powert da momentan wohl den Windows 10 DX12 stack und unterstützt die HPU ;)

Mein tip

AMD oder Intel

Tendenz AMD
Kategorien: 3DCenter Forum

Windows - Adobe Premiere CS 6

Fr, 2015-01-23 23:58
Hallo,

vielleicht hat einer eine Idee?

Warum beim Encoden eines Video's sprich nachdem ich es in Adobe Premiere bearbeitet habe er mir bei einem Bluray h.264 immer die gleiche Dateigröße ausgibt? Egal was ich für eine Bitrate einstelle es sind bei 1std Film ca.34GB.

Hab ich etwas vergessen zu installieren? Hab es gerade nochmals frisch installiert gebracht hat es nix!
Kategorien: 3DCenter Forum

Firefox verschwindet

Fr, 2015-01-23 23:45
Nach kurzer Zeit verschwindet mein Firefox-Fenster (Firefox-Version 35). Als ob es verkleinert wird. Aber es verschwindet auch aus der Taskleiste.

Im Taskmanager kann ich ihn noch entdecken und muss ihn da abschießen, bevor ich ihn wieder neu starten kann.

Was ist da los?
Kategorien: 3DCenter Forum

Basistakt, Boosttakt - wie ist denn das nun?

Fr, 2015-01-23 21:49
Ich bin nicht wirklich vertraut, wie das im Detail mit dem Boosttakt bei aktuellen nVidia-Grafikarten läuft und brauche mal Nachhilfe. Mein Arbeitskollege hat sich auf meine Empfehlung eine EVGA Geforce GTX 970 SSC gekauft. Bei den technischen Daten steht, die Karte habe einen Chiptakt von 1190MHZ und einen Boosttakt von 1342MHz.

Wenn wir aber nun Furmark starten, wird nur ein Takt von gut 900 Mhz angezeigt. Stimmt das so und wenn ja, warum? Ich ging davon aus, dass der Chiptakt der garantierte Mindesttakt der Karte ist.

Kann das jemand erklären? Thx.
Kategorien: 3DCenter Forum

Amazon game download

Fr, 2015-01-23 17:46
Ich bin von Win auf Linux Qiana 17 gewechselt. Von damals habe ich noch Amazon Games download. Jetzt hatte ich nachgeschaut, viele win-Spiele laufen mit wine, eigentlich alle 2, die ich damls gekauft habe. Da würde es mich doch reizen, die mal unter Linux zum Laufen zu bringen.

Ich bin aber zu doof und scheitere schon am Amazon downloader. Da steht, das ginge nur mit windows. Gibts ne Möglichkeit wie ich das runterlade für Linux? google habe ich bisher auch nix brauchbares gefunden.

also ich habe eine Datei "Das Spiel_downloader.exe" dann rechtsklick mit wine windows progam loader öffnen und dann kommt eine Fehlermeldung "blabla has encountered a serious problem and needs to close ... "
Kategorien: 3DCenter Forum

Neuer AV Receiver HDMI 2.0

Fr, 2015-01-23 17:43
möchte mir gern einen neuen AV- Receiver zulegen und schwanke zwischen diesen beiden Geräten :
http://www.amazon.de/gp/product/B00J...A3JWKAKR8XB7XF

oder

http://www.amazon.de/gp/product/B00J...A3JWKAKR8XB7XF


wäre über eine kleine Entscheidungshilfe sehr dankbar MfG
Kategorien: 3DCenter Forum

Internes DVD-RW-Laufwerk extern betreiben...

Fr, 2015-01-23 17:14
Hallo,

der Titel sagt alles: ich will meine zwei DVD-RW-Laufwerke, beide jeweils IDE, extern betreiben, weil es für diese in meinem ITX-Gehäuse keinen Platz mehr gibt. Preislich so ca. 15€ pro Laufwerk, viel mehr möchte ich nicht ausgeben.

Grund: Das sind gute Laufwerke und ursprünglich sehr teuer gewesen. Zu schade zum wegschmeißen.

Wichtig: zuverlässiger Betrieb, keine abenteuerlichen elektrisch unstimmigen Frickellösungen, halbwegs günstig. Adapter reicht im Prinzip auch, externes Gehäuse ist nicht unbedingt notwendig.

Falls ihr andere Lösungen habt oder kennt, bin ich offen. Falls es Racks für sowas gäbe, könnte man nochmal über den Preis reden, aber das müsste ich mir anschauen...

Cheers und Dank im Voraus!
Gast
Kategorien: 3DCenter Forum

Windows 10 (Nachfolger Windows Phone 8.1)

Fr, 2015-01-23 17:05
Scheinbar bekommen entgegen der ersten Ankündigung doch nicht alle Lumia WP8 Geräte ein Upgrade auf Windows 10...

http://www.computerbase.de/2015-01/r...a-smartphones/
Kategorien: 3DCenter Forum

The Crew - CPU Limit? oder doch GPU Limit?

Fr, 2015-01-23 14:47
hallo,

mal eine Frage....kann es sein das The Crew stark CPU limitiert ist?
Oder ist es doch die GPU?
Sonst habe ich überall 60FPS+

Falls ich hier falsch bin, einfach verschieden.

Hardware:
Intel i7-4770K @ 4.20GHz
R9-290X 4GB VRAM
16GB RAM
500GB SSD

Schaut mal.. hab da diese Szene hier gefunden:


2560x1440 Auflösung Max Details:



2560x1440 Aufösung Max Detail aber Geometrie auf low:



2560x1440 Aufösung Max Detail aber Schatten auf low:



1152x648 Auflösung Max Details:



Welchen Part übernimmt hier die CPU bzw. GPU?
Scheint ja eher am CPU Limit zu liegen oder?
Welche CPU soll den hier über 60FPS kommen?
Die Strecke geht ein paar Meter so weiter, selbst im freien.

EDIT:

Ok... Geometrie scheint mit dem Schatten gekoppelt zu sein.
Dreht man Geometrie runter, so sinkt auch die Reichweite der dargestellen Schatten.
Kategorien: 3DCenter Forum

Win 7 x64 - HTTPS/SSL Zertifikatprobleme

Fr, 2015-01-23 14:12
Hallo allerseits!

Ich hab meine Grafikkarte (HD 6950) durch eine GTX 970 getauscht, den aktuellen nVidia-Treiber installiert und den AMD Treiber anschließend deinstalliert (einfach über "Programme und Funktionen", keinerlei speziellen Tools). Seitdem habe ich das Problem, dass bei jeder Website, die mit https angesurft wird die Meldung kommt, dass das Zertifikat ungültig ist. Zusätzlich funktioniert kein Programm mehr, das https im Hintergrund verwendet. Nach ein wenig herumgooglen habe ich die Zeit aktualisiert, da die aber so oder so gestimmt hat, ist das nicht die Ursache. Ich habe auch testweise den IE zurückgesetzt, auch keine Abhilfe. Grundsätzlich surfe ich mit Opera.

Weiß noch jemand, woran das liegen könnte?

EDIT: EIne Systemwiederherstellung hat auch nicht geholfen.
EDIT2: Kopf -> Tisch. Datum und Uhrzeit hatte ich kontrolliert, aber das Jahr nicht. Es war auf 2005 eingestellt. Jetzt geht's wieder.

Danke,
lg Ben
Kategorien: 3DCenter Forum

Tachenlampe

Fr, 2015-01-23 14:02
Moin ich möchte mir eine Taschenlampe kaufen, einfach nur so zum spaß

ist sowas hier gut ?

http://cfx.supertaschenlampe.de/?gcl...FefnwgodGogA2Q

kenne mich leider garnicht aus. soll hell und weit leuchten! :)
Kategorien: 3DCenter Forum

Wahl-o-mat Hamburg 2015

Fr, 2015-01-23 13:49
http://wahlomat.spiegel.de/HH2015w/


WTF? Die AfD so weit vorne und sogar vor der FDP? Hätte ich jetzt nicht gedacht. :freak: Gut, bei lokalen Sachen habe ich das angekreuzt was mir sinnvoll erschien und ich kenne die lokalen Befindlichkeiten der Hamburger nicht.

Kategorien: 3DCenter Forum

Strafe - Kickstarter

Fr, 2015-01-23 13:23
Strafe Kickstarter:
Zitat: STRAFE® is the fastest, bloodiest, deadliest, most adjective-abusing, action-packed first-person shooter of 1996! Auto-generating levels of pure mayhem constantly change up the carnage. [YT]https://www.youtube.com/watch?v=ef_41JpwqdE [/YT]

Ich drücke die Daumen, dass das Spiel etwas wird. Der Trailer macht mich so nostalgisch ;)

Hier noch ein guter Artikel zum Spiel:
http://www.polygon.com/2015/1/22/786...about-the-game
Kategorien: 3DCenter Forum

R9 290 im System - Treiber & Vollabstürze unter Windows

Fr, 2015-01-23 12:49
Hallo,

Mein System:
AMD Phenom 2 x3 720 (4 Core unlocked)
Asus M5A88-V EVO
AMD Gainward Radeon 4870 1GB
2 HDD Festplatten
2 SSD
1 DVD Laufwerk
Corsair CMPSU-400CXEU 400 Watt
(Ausgetauscht durch: Sharkoon WPM600 Bronze PC-Netzteil 600 Watt)

Das System läuft soweit einwandfrei.

Ich hab mir vor kurzem die Sapphire Tri-X R9 290 zugelegt und in mein System eingebaut.

Nach Einbau gab es direkt Probleme, dass unter Windows der Catalyst Treiber dauernd in unregelmäßigen Abständen abstürzte. Display-Treiber reagiert nicht mehr und wurde wiederhergestellt
Das passierte teils 4-5 mal (innerhalb von 5-10 Minuten), bis der Rechner komplett abstürzt und nicht mehr reagiert.

Wenn ich ein Spiel startete z.B. Payday2 lief dies meistens recht lange ohne Probleme. Hier gab es auch wohl mal einen Absturz, aber sehr selten. Unter Windows war das Problem immer direkt da.

Als kurzfristige Lösung hab ich das Netzteil durch das Sharkoon WPM600 Bronze PC-Netzteil 600 Watt ausgetauscht. (und zudem eine Festplatte rausgenommen). Aber auch hier hat sich das Problem keinesfalls gebessert.
Windows neu formatiert, aber nach Catalyst Install kommen direkt die Treiber - Abstürze. (Jedenfalls kein Blackscreen)

Ist irgendwas an dem System inkompatibel zu der neuen Grafikkarte? Netzteil zu schwach? Oder ist die Grafikkarte evtl. kaputt?

Habe die Karte bereits wieder zurück geschickt, würde aber gerne eine neue bestellen. Bin mir jetzt aber nicht sicher, woran das Problem liegt/liegen könnte.

Jemand eine Ahnung? ;(
Kategorien: 3DCenter Forum

iptables

Fr, 2015-01-23 11:39
Hallöchen, meienr einer hat man wieder ein Problem.
Nachdem Tomcat und auch die Software auf dem Server laufen, wollte ich nun den Server fertig einrichten (da der Server erst demnächst genutzt wird auch ein guter Punkt für Learning by doing).
Als erstes wollte ich mich an die FW begeben, gesagt getan, nach Ports geguckt, die gebraucht werden alles eingerichtet und:
Software geht nicht mehr.

Was mir im Zuge der Fehlerbehebung auch aufgefallen ist, den Tomcat kann ich nicht neustarten, obwohl 8000 und 8005 freigeschaltet ist, folgende Fehlermeldung kommt:

Spoiler [root@anmeldung bin]# ./shutdown.sh
Using CATALINA_BASE: /opt/tomcat
Using CATALINA_HOME: /opt/tomcat
Using CATALINA_TMPDIR: /opt/tomcat/temp
Using JRE_HOME: /usr
Using CLASSPATH: /opt/tomcat/bin/bootstrap.jar:/opt/tomcat/bin/tomcat-juli.jar
Jan 23, 2015 11:31:04 AM org.apache.catalina.startup.Catalina stopServer
SEVERE: Could not contact localhost:8005. Tomcat may not be running.
Jan 23, 2015 11:31:04 AM org.apache.catalina.startup.Catalina stopServer
SEVERE: Catalina.stop:
java.net.ConnectException: Connection timed out
at java.net.PlainSocketImpl.socketConnect(Native Method)
at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:339)
at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:2 00)
at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:182)
at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
at java.net.Socket.connect(Socket.java:579)
at java.net.Socket.connect(Socket.java:528)
at java.net.Socket.<init>(Socket.java:425)
at java.net.Socket.<init>(Socket.java:208)
at org.apache.catalina.startup.Catalina.stopServer(Catalina.java:498)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.jav a:43)
at java.lang.reflect.Method.invoke(Method.java:606)
at org.apache.catalina.startup.Bootstrap.stopServer(Bootstrap.java:370)
at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:457)

iptables ist derzeit so eingerichtet (Noch nicht fertig, bzw. in Fehlersuch"Modus":
Spoiler 1. Delete all existing rules
iptables -F

# 2. Set default chain policies
iptables -P INPUT DROP
iptables -P FORWARD ACCEPT
iptables -P OUTPUT DROP

# 3. Allow incoming SSH
iptables -A INPUT -i eth0 -p tcp --dport 22 -m state --state NEW,ESTABLISHED -j ACCEPT
iptables -A OUTPUT -o eth0 -p tcp --sport 22 -m state --state ESTABLISHED -j ACCEPT

# 4. Allow incoming HTTP/PLESK/TOMCAT
#iptables -A INPUT -i eth0 -p tcp --dport 8005 -m state --state NEW,ESTABLISHED -j ACCEPT
#iptables -A INPUT -i eth0 -p tcp --sport 8005 -m state --state ESTABLISHED -j ACCEPT
iptables -A INPUT -i eth0 -p tcp --dport 80 -m state --state NEW,ESTABLISHED -j ACCEPT
iptables -A INPUT -i eth0 -p tcp --sport 80 -m state --state ESTABLISHED -j ACCEPT
iptables -A INPUT -i eth0 -p tcp --dport 8080 -m state --state NEW,ESTABLISHED -j ACCEPT
iptables -A INPUT -i eth0 -p tcp --sport 8080 -m state --state ESTABLISHED -j ACCEPT
iptables -A INPUT -i eth0 -p tcp --dport 8443 -m state --state NEW,ESTABLISHED -j ACCEPT
iptables -A INPUT -i eth0 -p tcp --sport 8443 -m state --state ESTABLISHED -j ACCEPT
#iptables -A INPUT -i eth0 -p tcp --sport 3306 -m state --state ESTABLISHED -j ACCEPT
#iptables -A INPUT -p tcp -s 78.47.104.182 --sport 1024:65535 -d 78.47.104.182 --dport 3306 -m state --state NEW,ESTABLISHED -j ACCEPT
#iptables -A INPUT -i eth0 -p tcp --dport 3306 -m state --state NEW,ESTABLISHED -j ACCEPT
iptables -A INPUT -p tcp -s localhost --dport 3306 -j ACCEPT
iptables -A INPUT -p tcp -s localhost --dport 8005 -j ACCEPT
# 5. Allow outgoing SSH
iptables -A OUTPUT -o eth0 -p tcp --dport 22 -m state --state NEW,ESTABLISHED -j ACCEPT
iptables -A INPUT -i eth0 -p tcp --sport 22 -m state --state ESTABLISHED -j ACCEPT
# 6. Allow outgoing HTTP
#iptables -A OUTPUT -o eth0 -p tcp --dport 8005 -m state --state NEW,ESTABLISHED -j ACCEPT
#iptables -A OUTPUT -o eth0 -p tcp --sport 8005 -m state --state ESTABLISHED -j ACCEPT
iptables -A OUTPUT -o eth0 -p tcp --dport 80 -m state --state NEW,ESTABLISHED -j ACCEPT
iptables -A OUTPUT -o eth0 -p tcp --sport 80 -m state --state ESTABLISHED -j ACCEPT
iptables -A OUTPUT -o eth0 -p tcp --dport 8080 -m state --state NEW,ESTABLISHED -j ACCEPT
iptables -A OUTPUT -o eth0 -p tcp --sport 8080 -m state --state ESTABLISHED -j ACCEPT
iptables -A OUTPUT -o eth0 -p tcp --dport 8443 -m state --state NEW,ESTABLISHED -j ACCEPT
iptables -A OUTPUT -o eth0 -p tcp --sport 8443 -m state --state ESTABLISHED -j ACCEPT
#iptables -A OUTPUT -o eth0 -p tcp --sport 3306 -m state --state ESTABLISHED -j ACCEPT
#iptables -A OUTPUT -o eth0 -p tcp --dport 3306 -m state --state NEW,ESTABLISHED -j ACCEPT
#iptables -A OUTPUT -p tcp -s 78.47.104.182 --sport 3306 -d 78.47.104.182 --dport 1024:65535 -m state --state ESTABLISHED -j ACCEPT
iptables -A OUTPUT -p tcp -d localhost --sport 3306 ! --syn -j ACCEPT
iptables -A OUTPUT -p tcp -d localhost --sport 8005 ! --syn -j ACCEPT


Hat jemand eine Idee, Ahnung?
Kategorien: 3DCenter Forum

Handy besserer WLAN-Spender als WLAN-Stick

Fr, 2015-01-23 07:36
Ahoi,

bin seit Kurzem gezwungen, WLAN zu nutzen. Hierzu habe ich mir eine USB-WLAN-Lösung gekauft und aufgrund der positiven Berichte habe ich diese genommen.

Das Problem: Die Verbindung ist absolut mies. Online-Spielen ist unmöglich, der Ping ist absurd und es gibt ständig Verbindungsabbrüche. Datenübertragung läuft mit vielleicht 30% des möglichen - an guten Tagen. Daraufhin habe ich mein Handy (Galaxy S5) per USB an meinen Rechner angeschlossen und ihn getethered (also das Handy tethered mir das WLAN, auf das es auch zugreift, nicht irgendeinen LTE/3G-Quatsch). Das funktioniert tadellos. Wie früher mit Ethernet-Kabel. Einziger Haken: Strict NAT. Spinnt bei manchen Spielen rum - das nervt und lässt sich wohl auch nicht so ohne weiteres ändern.

Das Handy ist ca. 5 Zentimeter von dem WLAN-Stick entfernt, der ja sogar eine Antenne hat und trotzdem ist es ca. 20 mal besser. Der Router ist im Zimmer gegenüber, nur der (sehr kleine) Flur ist dazwischen.

Ist das ein Montagsmodel? Ist er ohnehin Müll? Wasauchimmer?

Kann mir jemand eine funktionierende Lösung empfehlen? Danke im Voraus.
Kategorien: 3DCenter Forum

Suche altes Game (RPG?)

Do, 2015-01-22 21:31
Hallo,

ich suche den Namen eines recht alten Spieles, muss so aus der Zeit der Ultimas gewesen sein und ich meine es wäre für PC gewesen, eventuell aber auch Amiga, weiss es nimmer genau
Es war jedenfalls eine Art RPG, man musste durch Dungeons laufen und hatte auch eine Art Aussenkarte der Gegend. Ich erinnere mich nur noch daran das es viel in den bergen spielte und fast am Ende des Spieles gabs nen Bug der das durchspielen quasi unmöglich machte, aber irgendwie hab ich das damals umgangen und es doch geschafft.
Wenn ich jetzt so drüber nachdenke war es eher so ein Hack&Slay aber nicht Diablo, das gabs da noch gar nicht

Ich weis, ist ziemlich dünn aber mehr fällt mir nicht ein, ausser das ich es im Original hatte :freak:
Kategorien: 3DCenter Forum

DNS-Server geht nicht, IP schuld?

Do, 2015-01-22 20:35
Hi,

auf meinen DNS-Server können keine Clients mehr verbinden. Ich vermute es liegt irgendwie an meiner IP. Laut http://www.whatismyip.com/ ist meine IP 77.64.253.XXX. Mein Router sagt, meine IP wäre 10.65.249.XX. Dyn zieht sich die 10.65.249.XX. Vielleicht wisst Ihr weiter?!
Kategorien: 3DCenter Forum

Festplatte ohne Partitionierung mit ext formatieren

Do, 2015-01-22 20:02
Guten Abend zusammen,
ich habe mal eine prinzipielle Frage zur Formatierung: Ich kann ja eine Festplatte, zum Beispiel /dev/sdb, direkt mit ext4 formatieren lassen - spricht irgendwas gegen dieses Vorgehen, wenn es sich nicht um die Boot-Platte handelt - anschließendes mounten dann "ganz normal" von /dev/sdb ...


Das wars schon, Danke: Greez
Kategorien: 3DCenter Forum