Neue Forenbeiträge

Inhalt abgleichen 3DCenter Forum
Diskussions- und Hardwarehilfe-Forum von 3DCenter.org
Aktualisiert: vor 3 Stunden 46 Minuten

Intel - 8 threads vs. 6 cores

Mi, 09.11.2022 11:47
Moin.

Ich hab ja auch keine Probleme, außer Fremde bedrängen mich wieder mit Ware :usweet: Es ist aber halt keine Kaufberatung. Eigentlich geht's um "Technologie" :wink:

Grad schneit hier einer der Serverheinis rein, mit kleinen "Blister" in der Hand, und sagt (O-Ton): Er weiß ich hab ja noch eine andere ältere "Xeonkiste" und ob ich den haben will. Der passt da ja.

Icg gucke drauf, E5-1650v3. In der alten "Xeonkiste" ist grad ein E5-1630v3. Ich sag ihm das, er legt es auf den Tisch und meint beim Rausgehen, ich kann mal schauen und SMT ausknipsen. Das wäre nicht selten so, daß 4c/8t schlechter gehen als 6c/6c. "Sonst stells einfach in die Vitrine :tongue: ". Ja...

https://ark.intel.com/content/www/ru...-3-70-ghz.html
https://ark.intel.com/content/www/us...-3-50-ghz.html

WAS SAGT IHR dazu aus der Nicht-Spieler Sicht? So wirklich heiß die CPU zu tauschen bin ich momentan nicht. Es sei denn jemand macht mich drauf heiß ;) Oder auch das Gegenteil behauptet.
Was sind eure eigenen Erfahrungen? Ich tue mich bisschen schwer passende Tests zu finden. Oder Berichte aus dem RL.
ST wäre wohl kein Thema. Die beiden liegen IMHO unter 1% auseinander. Aber die Idee mit 6c/6c v. 4c/8t. Ähhh… Das wurmt mich grad :usweet:

Wie würde sich das mit euren eigenen Tools und Programmen verhalten? Kann das wer für sich einschätzen?

PS:
OC ist leider nicht.
Kategorien: 3DCenter Forum

DirectStorage v1.1 Testprogramm

Mi, 09.11.2022 00:52
Da es noch nicht gepostet wurde:

Download vom Testprogramm:
https://drive.google.com/file/d/194z...ew?usp=sharing

(Quelle: https://www.youtube.com/watch?v=uWSOw2-PGEo -> In den Antworten vom 1. Kommentar)

Man muss das Testprogramm auf das Laufwerk entpacken, welches man testen möchte.

Wenn die ZIP-Datei entpackt wurde, dann die Datei...
Code: x64\Release\Output\BulkLoadDemo\BulkLoadDemo.exe ...starten. Es wird mit GPU-Decompression getestet.

Wenn man mit CPU-Decompression testen möchte, dann das Programm mit...
Code: x64\Release\Output\BulkLoadDemo\BulkLoadDemo.exe -gpu-decompression 0 ...ausführen.
Kategorien: 3DCenter Forum

Win 10 - HDR-Bildschirm: Screenshots und aufgezeichnete Videos sehr hell

Di, 08.11.2022 19:00
Hi,

wenn ich videos die ich über shadowplay aufgezeichnet habe, ansehe sind diese viel heller wie sie vorher am Monitor ursprünglich waren.

Das trifft auch auf das Screenshot Tool zu wenn ich im Browser einen Screenshot aufnehme.

Folgende Dinge lösen mein Problem.

1.) HDR ausschalten
2.) Im Chrome in den Einstellungen HDR deaktivieren

Beide möchte ich vermeiden. Habe auch von anderen Usern ähnliche Probleme gehört. Bekommt man das in den Griff ohne auf HDR zu verzichten den das möchte ich nicht.

lg
Kategorien: 3DCenter Forum

Problem mit AVM FRITZ!WLAN USB Stick AC 860

Di, 08.11.2022 15:18
Moin,

ich habe seit gestern den AVM FRITZ!WLAN USB Stick AC 860 neu in Gebrauch.
Der Stick ist an ein USB 3.0 Hub angeschlossen, der wiederum am USB 3.0 Port des Rechners. Installation und Treiber war alles ok, der Stick hat funktioniert.

Ich habe dann vorhin meinen Rechner eingeschaltet. Er ist auch angegangen und hat angefangen zu booten, aber der Bootvorgang hat gestoppt und ging nicht bis ins Windows. Erst als ich den Stick abgezogen hatte ist der Rechner nach ein paar Sekunden von alleine komplett hochgefahren. Ich habe dann nach dem Start im Windows den Stick wieder angeschlossen und er hat funktioniert.

Jetzt habe ich mal ein bisschen ausprobiert:

- PC neu starten OK
- PC aus dem UEFI neu starten OK
- PC herunterfahren und wieder einschalten OK
- PC herunterfahren, Steckdosenleiste ausschalten, dann Steckdosenleiste wieder einschalten und Rechner einschalten NICHT OK --> Rechner fährt nicht komplett hoch bis ins Windows

Also, entweder vor dem Start des Rechners den Stick jedes Mal rausnehmen oder die Steckdosenleiste nicht ausschalten. Nur das wäre beides für mich eigentlich keine Lösung.

Geht nicht Beides???


EDIT:
Am selben USB Hub sind auch die Tastatur und ein Bluetooth Adapter angeschlossen, damit gab es noch keine Probleme.
Kategorien: 3DCenter Forum

F1 - Saison 2023

Di, 08.11.2022 11:56
Der Kalender für die Saison 2023:

05. MärzGP BahrainSakhir19. MärzGP Saudi ArabienJeddah02. AprilGP AustralienMelbourne16. AprilGP ChinaShanghai30. AprilGP AserbaidschanBaku07. MaiGP MiamiMiami21. MaiGP Emilia RomagnaImola28. MaiGP MonacoMonte Carlo04. JuniGP SpanienBarcelona18. JuniGP KanadaMontreal02. JuliGP ÖsterreichSpielberg09. JuliGP GroßbritannienSilverstone23. JuliGP UngarnBudapest30. JuliGP BelgienSpa-Francorchamps27. AugustGP NiederlandeZandvoort03. SeptemberGP ItalienMonza17. SeptemberGP SingapurSingapur24. SeptemberGP JapanSuzuka08. OktoberGP KatarLosail22.OktoberGP USAAustin29. OktoberGP MexikoMexico-City05. NovemberGP BrasilienSao Paulo18. NovemberGP Las VegasLas Vegas26. NovemberGP Abu DhabiYas Marina
Kategorien: 3DCenter Forum

Nach CPU-Tausch: USB-Gerät wurde nicht erkannt

Di, 08.11.2022 08:49
Moin, nach einem CPU Tausch (3800X auf 5800X) auf meinem MSI B450 Gaming Pro Carbon AC habe ich das nervige Problem:
Alle paar Minuten ploppt ein Hinweis auf, das ein an den PC angeschlossenes USB-Gerät nicht richtig funktioniert.
Im Geräte-Manager habe ich "Ausgeblendete Geräte anzeigen" ausgewählt und ein "unbekanntes USB-Gerät" gefunden.
Treiber aktualisieren funzt nicht, das Gerät deinstallieren auch nicht, es poppt später wieder auf.

Diese Infos habe ich gefunden:
Die Geräte Einstellungen für USB\VID_0000&PID_0004\6&b071d68&0&6 wurden aufgrund einer partiellen-oder nicht eindeutigen Geräte Übereinstimmung nicht von der vorherigen Betriebs System Installation migriert.

ID der letzten Geräte Instanz: USB\VID_046A&PID_0023\6&3af0f9ce&0&13
Klassen-GUID: {36fc9e60-c465-11cf-8056-444553540000}
Positions Pfad:
Migrations Rang: 0xF000FFFFFFFFF100
vorhanden: false
Status: 0xC0000719

Habe die aktuellsten AMD Chipsatz-Treiber vom 12.10.22 sowie AMD Adrenalin-Treiber für die GraKa installiert, das Problem bleibt aber.
Ab und zu werden bei diesem Hinweis die USB-HDDs abgemeldet und wieder angemeldet, alle Fenster gehen dann wieder auf.

Wie kann ich es wegbekommen, denn das nervt. ;(

Edit: Evtl. habe ich das Problem-Gerät gefunden. Habe den Dell-Monitor-Treiber neu installiert (bzw. der war nicht da) und jetzt nervt erst mal nix mehr.
An dessen USB-Hub hing eine HDD, die aber ohne Probleme gefunzt hat.
Kategorien: 3DCenter Forum

The Entropy Centre (Portal like)

Mo, 07.11.2022 21:57
Puzzle fps im Stile von Portal und Stanley Parable,sowie einiger anderer Genre Vertreter.
Hatte das Teil überhaupt nicht auf dem Schirm. Bin jetzt aber total angefixt.

Gibt eine Demo auf Steam.
https://store.steampowered.com/app/1730590/The_Entropy_Centre/




Kategorien: 3DCenter Forum

Umfänglicher Speicherbenchmark

Mo, 07.11.2022 18:11
Moin.

Ich möchte auf v3/v4 Xeons (4ch) den Speicher durchbechen. Dabei aber 1x in perfekter Bestückung und 1x mit 2 Riegel auf einem Kanal.

Das wären aber auch mal 64 GB und mal 96 GB. Der Bench sollte dabei also schon ausreichend viele ICs erreichen :wink: um da ggf. Unterschiede zu finden.

Habt ihr Vorschläge mit welcher Soft man sowas am besten machen könnte?
Kategorien: 3DCenter Forum

DNS/DoT Server + Iptables

Mo, 07.11.2022 15:26
Hallo, ich brauche kurz Hilfe bzgl. Iptables.

Versuche gerade auf einem VPS einen DoT Adblock Server einzurichten und habe Probleme mit der Firewall.

Folgendes Szenario:

VPS (public IP) -> nginx (listen 853/tcp) -> dnsmasq mit blocklist (listen 5656/tcp lo only) --> stubby (listen 53400/tcp lo only) --> output 853/tcp to public dot resolver (e. g. 9.9.9.9).

Für die interne Namensauflösung läuft eine weitere dnsmasq Instanz die einwandfrei läuft.

Im Prinzip funktioniert das auch nur habe ich Aussetzer die die Firewall verursacht bzw. stubby abbekommt:

Code: INPUT-DROP: IN=lo OUT= MAC=00:00:00:00:00:00:00:00:00:00:00:00:08:00 SRC=127.0.0.1 DST=127.0.0.1 LEN=52 TOS=0x00 PREC=0x00 TTL=64
ID=29183 DF PROTO=TCP SPT=36034 DPT=53400 WINDOW=22 RES=0x00 ACK FIN URGP=0 Irgendwo habe ich einen Denkfehler. Ich bräuchte nur einen Wink in die richtige Richtung. Ich habe schon mit fwmarks herumprobiert jedoch ohne Erfolg (wobei ich sagen muss, dass ich damit im Detail wenig Erfahrung habe).

Die Firewall sieht wie folgt aus (nur das wichtigste der Vollständigkeit halber):

Code: # BASIC

-P DROP ALL

# FILTER

${IPT4} -N TCP
${IPT4} -N UDP

${IPT6} -N TCP
${IPT6} -N UDP

# ALLOW ESTABLISHED

${IPT4} -A INPUT -m conntrack --ctstate ESTABLISHED,RELATED -j ACCEPT
${IPT4} -A OUTPUT -m conntrack --ctstate ESTABLISHED -j ACCEPT

${IPT6} -A INPUT -m conntrack --ctstate ESTABLISHED,RELATED -j ACCEPT
${IPT6} -A OUTPUT -m conntrack --ctstate ESTABLISHED -j ACCEPT

# ALLOW LOOPBACK

${IPT4} -A INPUT -s 127.0.0.1/32 -i lo -j ACCEPT
${IPT4} -A INPUT -i lo -j ACCEPT
${IPT4} -A OUTPUT -d 127.0.0.1/32 -o lo -j ACCEPT
${IPT4} -A OUTPUT -o lo -j ACCEPT

${IPT6} -A INPUT -s ::1/128 -i lo -j ACCEPT
${IPT6} -A INPUT -i lo -j ACCEPT
${IPT6} -A OUTPUT -d ::1/128 -o lo -j ACCEPT
${IPT6} -A OUTPUT -o lo -j ACCEPT

# ALLOW PINGS

...

# DROP INVALID

...

# TRACK NEW

...

# DNS/DoT (in; global)

${IPT4} -A INPUT -m conntrack --ctstate NEW,ESTABLISHED -p tcp --dport 853 -j ACCEPT
${IPT4} -A OUTPUT -m conntrack --ctstate ESTABLISHED -p tcp --sport 853 -j ACCEPT

${IPT6} -A INPUT -m conntrack --ctstate NEW,ESTABLISHED -p tcp --dport 853 -j ACCEPT
${IPT6} -A OUTPUT -m conntrack --ctstate ESTABLISHED -p tcp --sport 853 -j ACCEPT

${IPT4} -A INPUT -m conntrack --ctstate ESTABLISHED -p tcp --sport 853  -j ACCEPT
${IPT4} -A OUTPUT -m conntrack --ctstate NEW,ESTABLISHED -p tcp --dport 853  -j ACCEPT

${IPT6} -A INPUT -m conntrack --ctstate ESTABLISHED -p tcp --sport 853 -j ACCEPT
${IPT6} -A OUTPUT -m conntrack --ctstate NEW,ESTABLISHED -p tcp --dport 853 -j ACCEPT

... 53 tcp/udp nat. ausgehend ebenso erlaubt.

# REJECT

...
Kategorien: 3DCenter Forum

Meinungen 3080 10 GB

Mo, 07.11.2022 10:42
Moin Forum,

meiner RTX 2080 geht in UWQHD langsam die Puste aus. Uncharted ist da so ein aktuelles Beispiel wo trotz DLSS ( Qualität ) je nach Szene krasse FPS Drops auftauchen.

Jetzt möchte ich nicht mehr als 1000€ für eine Grafikkarte ausgeben. Daher kommt aktuell nur die 3080 10GB in Frage. AMD ist mangels NVENC aktuell leider keine Option :(

Ich habe mich jetzt relativ viel eingelesen bezgl. der 10 GB VRAM der 3080. Da gehen die Meinungen ja wirklich weit auseinander.

Mich würde interessieren wie ihr das einschätzt. Denkt ihr die 10 GB VRAM werden bis Mitte/Ende 2024 ausreichen?

Texturepacks, Modding, oder RT ( mangels Rohperformance der Karte ) würde ich ehh nicht oder nur sehr sporadisch nutzen.
Kategorien: 3DCenter Forum

Switch - Couch Koop Highlights

Mo, 07.11.2022 10:04
Hi, irgendwie meine ich schon alle zu kennen, aber evtl. könnt ihr meine Liste ausbauen:

Lovers in a dangerous spacetime
Mario Kart 8 Deluxe
Mario Party
Bomberman
Overcooked 1+2
Kategorien: 3DCenter Forum

Drucker mit WLAN nachrüsten

Sa, 05.11.2022 14:57
Moin,

ich suche nach einer Möglichkeit, meinen Multifunktionsdrucker Brother DCP-L2510D günstig mit WLAN nachzurüsten.

Folgende Situation:
- im Wohnzimmer steht die Fritzbox 7590
- im Arbeitszimmer stehen der Rechner und der Drucker und es ist der WLAN Repeater AVM FRITZ!WLAN Repeater 1750E im Einsatz
- z. Zt. ist der Drucker mit einem USB Kabel am Rechner und der Rechner per LAN Kabel am WLAN Repeater angeschlossen


Ich möchte nun am Drucker einen WLAN Adapter nutzen. Da der Drucker aber nur einen USB-B Anschluss hat, müsste ich zuerst einen USB-B auf USB-A Adapter und dann einen WLAN Adapter nehmen.
Damit möchte ich dann vom Rechner ohne USB Kabel drucken und scannen.

Ist das so möglich? Der WLAN Repeater erkennt den WLAN Adapter vom Drucker und ich kann dann über WLAN vom PC aus drucken?


Edit:
Ich wollte dann auch noch am Rechner einen WLAN Adapter einsetzen (wahrscheinlich den AVM FRITZ!WLAN USB Stick AC 860), damit das LAN Kabel zwischen Rechner und WLAN Repeater wegfällt. Macht das einen Unterschied zu o.g. Vorhaben?


Edit2:
Also z. B. USB 2.0 Adapter, Buchse A auf Stecker B und dann darauf einen WLAN Adapter wie z. B. D-Link Wireless N Nano, 2.4GHz WLAN, USB-A 2.0 [Stecker]
Kategorien: 3DCenter Forum

Win 10 - Windows 10 von externer Festplatte installieren - möglich?

Sa, 05.11.2022 11:42
Oder braucht es da zwingend einen USB-Stick?

Habe zwei externe USB-Festplatten hier, aber keinen USB-Stick. :wink:

In dem Zusammenhang noch eine Frage: Wenn ich mir Windows 10 bei Microsoft herunterlade zwecks Installation von USB-Stick, lade ich dann immer die neueste Windows-Version runter (also mit allen Servicepacks, Updates)?
Kategorien: 3DCenter Forum

Javascript: Textfarbe eines Input-Feldes ändern

Sa, 05.11.2022 04:24
Hallo zusammen,

ich versuche gerade vergeblich die Textfarbe eines Input-Feldes mit Javascript zu ändern.

Hier mein Code:

HTML-Code: <script>
var own_name_field = document.querySelector("label > span > input");

own_name_field.value = "Geldmann3"; //Funktioniert, Geldmann3 wird in das Feld eingetragen.
own_name_field.disabled = true; //Funktioniert, das Feld wird zum Schreiben deaktiviert.
own_name_field.style.backgroundColor = 'blue'; //Funktioniert, Hintergrund wird blau.
own_name_field.style.color = 'red'; //Scheint keinerlei Effekt zu haben?
</script>
} Weiß jemand, was ich hier falsch mache oder was schiefgehen könnte und wie ich das prüfe?
Danke!
Kategorien: 3DCenter Forum

Unity Engine: Enemies Demo

Fr, 04.11.2022 23:35
Moin!

Lasst uns diese Dame mal ordentlich ... benchen! ;) Ich würde gerne vorlegen, allerdings hat (m)eine Arc-Grafikkarte keinen Bock. Crasht bei jedem Start, keine Chance.

Download: https://unity.com/demos/enemies
Video der Demo: https://youtu.be/dK7Dgof0hOE

Im Hauptverzeichnis liegen vier Batch-Dateien für unterschiedliche Settings. Also los, CapFrameX installieren und losmessen, sobald die Szene dargestellt wird. Stop am Ende, wenn die Schachmeisterin ihre Figur abgefackelt hat. Wie viele Sekunden das insgesamt sind, wäre praktisch zu wissen. Dafür muss die Demo aber laufen. :D



MfG
Raff
Miniaturansicht angehängter Grafiken  
Kategorien: 3DCenter Forum

Corsair MP510 Leserate bei alten Dateien bricht auf 10MB/s ein ?

Fr, 04.11.2022 20:55
TLDR:
- Problem ist bei Pleague Tale aufgefallen aber sicher nicht darauf begrenzt [Anmerkung: Entscheidend ist hierbei wann die Daten auf die Platte geschrieben wurden bzw. wann sie zum letzten mal neu geschrieben wurden - es bringt nix sich das Spiel jetzt zu installieren und dann zu folgern es gäbe kein Problem]
- Problem scheint nur auf der MP510 zu bestehen, auf der 980 pro nicht (Update: Nicht in dem Ausmass... Trotzdem scheint auch hier die Leserate einzubrechen...)
- MP510: Zugriff auf die ca 2 Jahre alten Dateien dauerte sowohl bei Copy mit Explorer wie auch beim verschieben der Installation mit Steam ewig (durchschn. Antwortzeiten >100ms, Readrate 7-12MB/s, Laufwerksauslastung bei 100% (alles laut Taskmanager))
- MP510: Zugriff auf neuere Dateien (auch wieder verschieben mit Steam, selbe Quelle, selbes Ziel) geht dann plötzlich viel schneller (250MB/s, Antwortzeiten<1ms, Auslastung bei 15%))
- Spiel läuft nun nach verschieben auf die 980Pro wie zu erwarten fast ohne merkbare Ladezeiten (davor c.a. 1 Minute ins Mainmenu, 2-3 Minuten Ladezeit bei jedem neuem Kapitel)
- Die 840 Evos hatte ein ähnliches Problem an dem Samsung lange rumgedocktert hat per Firmware (Link hier - Danke Darkman.X) <- hier gibts auch den ReadSpeedChecker
- Speed Read Test zeigt meiner Ansicht nach einen deutlichen und massiven Abfall des Leserate mit Filealter - da viele alte Dateien da waren war der Durchschnitt über alles bei 14MB/s)
- Crystal Disk Info und DiskMark zeigen keine Probleme (speziell letzerer arbeitet ja auch mit extra neu geschriebenen Files - also keine Überraschung sogesehen)
- DataRefresh durch “Missbrauchtes” Defrag führt zur Wiederherstellung der Leistung (Durchschnitt über alle Daten bei 3GB/s)
- sieht nach klarem Versagen des Controllers/der Firmware beim Data Refresh aus
- 980Pro: Ergebnis nicht Eindeutig... Datenrate (overall über ganze Partition) steigt nach Refresh von 4GB/s auf 5.7GB/s an - von einem Totalversagen möchte ich hier nicht sprechen... Trotzdem geht auch hier die Leserate DEUTLICH nach unten...
- MP510 von RavenTS zeigt das Problem meiner Ansicht nach auch (auch wenn er es noch nicht zu spüren scheint) - 65MB/s Overall ist einfach nix für ne Platte die 3GB/s liefern sollte (und kann)...
- Wer testen will ob er auch betroffen ist sollte den SSD ReadSpeed Checker nehmen (siehe etwas weiter oben im Text) - der Verlauf aber auch schon nur der absolute Durchschnitt liefern indikatoren... 200 oder gar 100MB/s werden viele vermutlich gar nicht bemerken ohne direkten Vergleich... Dazu kommt dass man ältere Spiele ja auch oft nicht mehr anfasst nach 6 Monaten oder gar 12 Monaten... Ich habs halt gemerkt weil die Leserate auf so c.a. 10MB/s eingebrochen ist (und es somit 2-3 Minuten gedauert hat ein Kapitel nachzuladen in Plague Tale 1) ... Wäre sie "nur" auf 200MB/s eingebrochen hätte es "nur" 10 Sekunden gedauert und ich hätte vielleicht gedacht "Naja - altes Spiel , Erstlingswerk und schlecht optimiert...")... Trotzdem wären 200MB/s halt trotzdem viel zu wenig wenn eigentlich 3GB/s kommen sollten...
- Wer prüfen will ob es mit Rewrite besser ist kann zB myDefrag im Profil "Datendisk - Monatlich" verwenden - in anderen Profilen wird uU nicht alles neu geschrieben... Und ACHTUNG: Das Ding ist alt (wie in Prä Windows 10 Ära - alt) aber bei mir hats getan...

Sammlung von Platten mit verdächtigem Verhalten:
- 970 EVO Plus (von 860MB/s wieder auf ca. 3GB/s)
- 980 Pro(von 4GB/s auf 5.7 GB/s)
- MP510 (von 14 MB/s auf 3GB/s) Es scheint auf die Baureihe anzukommen... Betroffen bisher Platten aus der Baureihe mit der Firmware 12.X... Anscheinend nicht betroffen Baureihe mit der Version 13.x und 22.x
- P5Plus (von 2GB/s wieder auf 4GB/s)

Long Fassung:

Hallo zusammen,

Eckdaten:
MSI Unify X570
5800X
32GB Ram (4x8GB) Trident irgendwas
RTX4090
Samsung 980 Pro - 2GV
Corsair MP510 - 1GB (Platte ist von Mitte 2019, TBW ist bei 4.1TB (Garantie ist 5 Jahre und 1700TBW)
Windows 10

Problaem: Ich habe mich (endlich) an Plague Tale Innocence machen wollen. Unglaubliche Loading Times... Fast eine Minute bis zum Hauptmenü, fast 2-3 Minuten beim ersten Laden eines Kapitels... Jetzt muss man sagen, dass ich neuere Titel auf der 980 Pro habe (Windows auch) und die MP510 eher älteres Zeug beherbergt...
Es kann also sei, dass mir das Problem vielleicht bisher nur nicht aufgefallen ist oder es durch das dazustecken der 980 Pro entstanden ist... ( EDIT: Ich denke aber nach den neueren "Erkenntnissen" eher nicht... )

Mit Christal Diskmark nachgeschaut - eigentlich nix auffälliges...

H ist auch die Partition auf der das Spiel ist...

Dann habe ich mal geschaut was der Taskman so sagt wärend des Loads des Hauptnmenüs:


Auffällig: Nur c.a. 7-10MB/s UND durchschnittliche Antwortzeit im Bereich 100-200ms ?!?

Dann habe ich gedacht gut: Lässte das Spiel mal von Steam von der MP510 auf die 980 pro verschieben... Jooo... das verschieben bietet das selbe Bild im Taskmanager und das Verschieben dauert ewiglich (wie in 5h+) ...

Was ich schon gemacht habe:
- AMD X570 Chipsatztreiber drauf
- SSD vom 2ten in den 3ten NVMe Slot des Mobos verschoben...

Kein Erfolg bisher... Ich meine das Spiel hat 40GB - das sollte in von ner MP510 auf ne 980 Pro nicht mehr als ein paar Minuten dauern ? Oder nicht ?

Hier noch Crystal Disk Info: Sieht gut aus imho:


MP510: Read Speed Test (Quelle hier - Danke Darkman.X) ist da:

Wenn ich versuche das Rauschen wegzudenken sehe ich da durchaus nen Abwärtstrend mit steigendem Filealter ... Oder ? Mal ganz abgesehen von sagenhaften 14MB/s overall!

MP510: Und hier die Platte NACH Refresh per missbrauchtem Defrag (3GB/s):

Kein Vergleich… 3GB/s

980 Pro VOR erzwungenem, manuellen Refresh per myDefrag (4GB/s):


980 Pro NACH erzwungenem, manuellen Refresh per myDefrag (5.7GB/s):

(Zu schnell für den Graphen... :-) )
Miniaturansicht angehängter Grafiken  
Kategorien: 3DCenter Forum

Win 11 macht alle paar Minuten das selbe Geräusch

Fr, 04.11.2022 19:26
Ich weiss, dass man Benachrichtigung deaktivieren kann, das löst aber nicht mein Problem (bzw. will ich das nicht ausschalten).

Ich kriege alle paar Minuten ein kurzes Geräusch. Es hört sich so ähnlich an (aber nicht gleich), wie wenn man unter Win11 etwas als Admin startet. Ich weiss nicht, woher das kommt.

Kann man vlt. in der Ereignisanzeige nachschauen, was Sounds ausgibt ?

Edit: Es passiert manchmal sogar mehrmals in der Minute und es passiert auch mittem beim Zocken.
Kategorien: 3DCenter Forum

Windows: Subkey löschen mit Regdatei

Fr, 04.11.2022 13:13
Wie kann man einen "subkey" (keine Ahnung, ob man das so nennt) löschen? Also die, mit den geschweiften Klammern, also z.B:

Code: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\DelegateFolders\{F5FB2C77-0E2F-4A16-A381-3E560C68BC83} Also ich will nur das in der Geschweiften Klammer löschen und nicht etwa alles, was nach "DelegateFolders" folgt. Also nur diese eine Klammer. Ich weiss jetzt nicht genau, wie ich das in einer .reg-Datei machen muss.

Code: [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\DelegateFolders\{F5FB2C77-0E2F-4A16-A381-3E560C68BC83}] Geht das so?

Edit: Ja, der Befehl mit dem "-" am Anfang geht (Es löscht auch nur den einen Subkey und nicht alles darin). Setzt man den Strich vor der geschweiften Klammer, wird ein neuer Subkey erstellet mit "-" am Anfang.
Kategorien: 3DCenter Forum

Von Windows 10 Home zu Windows 11 Home upgraden - Internetzwang?

Fr, 04.11.2022 12:24
Ich überlege mir gerade, an meinem Laptop auf Win 11 upzugraden. Ich weiss allerdings, dass man mit Win 11 bei einer neuinstallation nicht an einer Internetverbindung vorbei kommt (ohne z.B mit Rufus das ganze zu unterbinden in der Iso).

Aber wie sieht es bei einem Upgrade aus? Gibt es da auch Internetzwang? Weiss das jemand? Wenn ja, kann man das irgendwie unterbinden?

Weil neu installieren tue ich das ganze sichern nicht am Laptop, dafür ist der Aufwand zu gross. Daher käme nur ein Upgrade in Frage.
Kategorien: 3DCenter Forum

Wertanfrage PC

Fr, 04.11.2022 08:25
Hallo werte 3DCenter Community,

bei mir ist ein kompletter Gaming-PC, aufgrund von Hobby-Aufgabe, über. Als Ersatzteilspender wäre mir die Büchse zu Schade, daher würde ich den PC gerne als Ganzes los werden. Was haltet ihr für realistisch?

Code: CPU: INTEL i7-8700K
CPU-Kühler: beQuiet DARK ROCK PRO 3
Mainboard: ASRock Z370 Taichi
Arbeitsspeicher: 2x 16GB G.Skill RipJaws V DDR4-3200 CL16 Dual-Kit
Massenspeicher: Kingston A2000 500GB NVMe PCIe 3.0 x4
Grafikkarte: EVGA NVIDIA 1080Ti FTW3
Gehäuse: beQuiet PURE BASE 500DX
Netzteil: beQuiet DARK POWER PRO11 550W
Monitor: Dell S2716DG 1440p mit G-Sync Bis auf das zweite RAM-Kit ist alles aus Ende 2017.
Vielen Dank für eure Einschätzung.
Kategorien: 3DCenter Forum