3DCenter Forum

Ryzen 3200G auf B450 Board -Wie sinnvoll Win 10 installieren?

Neue Forenbeiträge - Mo, 21.10.2019 14:25
Liebes Forum,
ich werde gegen Ende der Woche ein System aus einem ASUS B450 Board und einem Ryzen 3 3200G unter Windows 10 aufsetzen müssen.

Zuerst das aktuelles BIOS einspielen, dort die notwendigen Einstellungen vornehmen und dann Windows 10 installieren ist klar, aber wie geht es nach der Installation von Windows 10 weiter? Ich habe sowohl mit Windows 10 als auch mit Ryzen-Hardware keine Erfahrungen, würde es jedoch in dieser Reihenfolge angehen:

- aktuelle Chipsatztreiber von AMD installieren
- aktuellen Grafiktreiber von AMD installieren
- aktuelle Hersteller-Treiber für für LAN und Sound installieren
- abschließend die ausstehenden Windows-Updates einspielen

Ist das so OK, oder gibt es bei AMD und unter Windows noch etwas spezielles zu beachten?

Danke für eine kurze Rückmeldung: Perry
Kategorien: 3DCenter Forum

Win10 Firewall Control Problem

Neue Forenbeiträge - Mo, 21.10.2019 10:49
Hallo Leute!

Nutze schon seit Ewigkeiten die Win10 Firewall Control von Sphinx in der Basic Version. Habe jedoch auf diversen Win10 PCs immer mal komische Probleme.

Und zwar folgendes, nach einer bestimmten Zeit, manchmal nach 1h, reseten sich wohl alle Firewallregeln. Das ist sehr ärgerlich, gerade wenn man spielt.
Hier hilft entweder ein Neustart des PCs oder von mir rausgefunden, die Einstellungen zuvor exportieren und dann diese bei dem Problem, fix importieren dann geht wieder alles.

Was kann hier der Grund sein? Das tritt sporadisch auf, dann ist mal Monate Ruhe, habe mal das Tool neu installiert oder neue Version auch genommen, aber was genau der Fehler ist weiß ich nicht.
Mir kommt es manchmal vor, als ob evtl. das Logfile vollläuft, ist aber ausgeschaltet oder das nach zu vielen Blockmeldungen hier was crasht, keine Ahnung.
Kategorien: 3DCenter Forum

Rücksendung FAG zu Cyberport?

Neue Forenbeiträge - Mo, 21.10.2019 10:09
Moin,
ich habe ein Mobo bestellt und brauche es jetzt doch nicht mehr. Wie muss ich mich verhalten? Versandkarton habe ich geöffnet, um den Inhalt zu prüfen. Sonst habe ich Nichts mit der HW gemacht.
Kategorien: 3DCenter Forum

RX 5700 MSI

Neue Forenbeiträge - Mo, 21.10.2019 06:06
Hallo zusammen,
ich möchte nach langem Überlegen und der Entscheidung gegen eine 2060 Super die MSI RX 5700 Mech OC ausprobieren (Gründe,: Kompaktheit und nur 1x8 Pin PCIe Connector). Meine Frage: wie sieht es mit der Lautstärke dieses Modells aus? Hat die Karte einen Zero-Fan Modus? Von dem VRAM Temperatur Problem wegen zu kleinen Wärmeleitpads habe ich gelesen, schreckt mich allerdings nicht ab.
Was sagt ihr zu der Karte?
MfG,
Frosty
Kategorien: 3DCenter Forum

Warum nur PATA-100??

Neue Forenbeiträge - So, 20.10.2019 19:55
Hallo Leute

Seit längerem ist mir schon aufgefallen, dass die grossen (500GB) und meist letzten EIDE Platten nur ein 100er Interface haben. PATA aber gab es sicher noch mind. bis PATA-133. Laut Wikipedia sollte es sogar auch PATA-166 gegeben haben, was ich allerdings nie gesehen habe.

Da stellt sich mir die Frage, warum man die Spitze der Entwicklung einer Technologie (500GB Platten) so oft nur mit einer "mässigen" Anbindung ausstattet? Es ist ja nicht so, dass zum Beispiel nur WD dies so handhabte, nein auch bei Seagate sind solche Platten leider oft nur PATA-100. Will man 133er haben, muss man nach Marken wie Maxtor suchen, diese haben aber die 500GB nichtmehr miterlebt. Und gibt es echt Platten mit 166er Interface??


Was hat das für einen Grund? Ist doch etwas unschön.

Gruss Wildfoot
Kategorien: 3DCenter Forum

Win 10 - Tool ähnlich Erd Commander

Neue Forenbeiträge - So, 20.10.2019 19:13
Hallo zusammen,

ein Verwandter ist leider gestorben - seine Frau bat mich, sein Notebook zu entsperren. Windows 10, Nutzerpasswort.
Früher war das mittels Erd Commander kein Problem.

Gibt es heute noch solche Tools für einen USB Bootstick?
Kategorien: 3DCenter Forum

awk Frage - wie input-file angeben?

Neue Forenbeiträge - So, 20.10.2019 16:54
Hi

Ich bastle aktuell grad ein kleines awk Script welches für die Command-Line etwas zu komplex wird. Also hab ich mir ein kleines source.awk erstellt. Nun bringt mir das Ding aber irgendwie einfach keinen Output, aus irgend einem grund wird das input file nicht gelesen. Hab nun das ganze mal extra vereinfacht:

script.awk
Code: 1 #!/usr/bin/awk -f
 2
 3 BEGIN {
 4 {print $0}
 5 } Wenn ich nun "awk -f script.awk input.file" angebe, wird einfach eine leere Zeile ausgegeben. Ändere ich z.b. "print $0" auf "print test", dann gibt es auch wie zu erwarten test aus. Geb ich sowas wie cat input.file ein, wird auch das Input-File korrekt angezeigt.


Nur was versteh ich hier am manual falsch?

https://www.gnu.org/software/gawk/ma...l#Running-gawk
Zitat: When the program is long, it is usually more convenient to put it in a file and run it with a command like this:
Code: awk -f program-file input-file1 input-file2 … This section discusses both mechanisms, along with several variations of each.

Thx
Kategorien: 3DCenter Forum

CSS Programmierung, Logo bewegen?

Neue Forenbeiträge - Sa, 19.10.2019 21:31
Hallo,
Ich habe eine Frage. ich bin schon seit ein paar stunden dran, was in meinem Forum hin zu kriegen. Ich möchte gerne, wenn man mit der Maus Über das logo geht, das es sich paar PX nach rechts / links bewegt.
Ich hatte das hier gesehen: gta-5-forum.de

nun habe ich das alles bei mir eingetragen, ABER es bewegt sich einfach nicht.
ich habe es so gemacht als test:

<style>
.logo {
height: 100px;
margin: 18px 0 0 10px;
position: absolute;
left: 642px;
top: 9px;
transition: all 300ms;
}
.logo:hover {
animation-name: logo-move;
animation-duration: 500ms;
animation-direction: alternate;
animation-iteration-count: 1;
{
transform: translateX(0);
}
25% {
transform: translateX(5px);
}
75% {
transform: translateX(-5px);
}
100% {
transform: translateX(0);
}
}
</style>


<a href="/" class="logo-image"><img src="/sources/Unbenannt-6.png" alt="Forum" class="logo" title="Forum"></a>


Aber leider bewegt sich da gar nichts... was mache ich falsch?
Kann mir da einer helfen?

Grüße
Kategorien: 3DCenter Forum

Sapphire Nitro+ vega64 kuehler

Neue Forenbeiträge - Sa, 19.10.2019 17:29
Hi, meint ihr der besagte custom Kühler würde auch auf eine Standard Vega64 passen?
Gruß
Kategorien: 3DCenter Forum

MSI B450 Tomahawk - Bios Update Problem

Neue Forenbeiträge - Sa, 19.10.2019 13:56
Hallo Gemeinde,

es geht um dieses MoBo...

https://de.msi.com/Motherboard/B450-TOMAHAWK

- Bios Update via MSI Live Update geht nicht! (die Auswahl wird nicht angezeigt)
- Bios Update via M-Flash geht nicht! (das ROM wird ums verrecken einfach nicht erkannt)
- Bios Update via Button geht nicht! (ich drück den Knopf und warte, und warte und warte.. - die LED macht rotes Dauerlicht - es soll aber blinken)

Bin ratlos... ich hab 3 verschiedene Sticks probiert, verschiedene USB Slots (speziell natürlich den für den Update Button vorgesehenen Slot)

Nichts funktioniert... :(

Irgendwelche Ideen?

Beste Grüße
EL



PS: ja ich hab meinen i7 2600k in Rente geschickt :D
Kategorien: 3DCenter Forum

MS-DOS-Spiel gesucht - "Abuse"

Neue Forenbeiträge - Sa, 19.10.2019 12:36
Moin Leute,

ich habe als Jugendlicher (bin 33 aktuell) auf einem alten 486er-PC ein Dos Spiel gespielt, was ich seit Tagen versuche wiederzufinden. Leider aber bisher erfolglos.

Das Spiel ist ein Jump'n'run in einer Unterwelt, ich habe einen Kämpfer welcher so aussieht wie der Ghost Stalker aus Command & Conquer und ich muss mich gegen Aliens zur Wehr setzen.
Das ganze ist aus der Mario Perspektive (seitlich, von links nach rechts).
Die extrem düstere Atmosphäre hat mich damals schon irgendwie gepackt.
Das leider einzige was ich irgendwie als Name erinnere, ist:
Abyss.
Leider konnte ich bisher unter diesem Namen nichts finden.

Bin über jede Hilfe dankbar!

Edit: Soeben das Spiel gefunden, oh man: Es heißt Abuse.
Kategorien: 3DCenter Forum

Probleme mit R9 290 Tri-X OC

Neue Forenbeiträge - Sa, 19.10.2019 10:28
Moin, 290.

seit ein paar Tagen kommt es zu regelmäßigen spontanen Neustarten des Rechner im laufenden Betrieb ohne Bluescreens. Zunächst hatte ich das Netzteil im Verdacht und dies ausgetaucht. Brachte keine Besserung.

Dann habe ich meine alte HD 6870 eingebaut und das System lief wieder stabil. Da die alte Graka den aktuellen Treiber nicht nutzt, hatte ich nun diesen im Verdacht. Also Treiber deinstalliert im Save-Modus mit dem amdcleanuputility.

Dann die R9 290 wieder eingebaut und System blieb stabil, bis ich versuchte den Treiber wieder zu installieren. Bei der Installation kommt es immer wieder zum Blackscreen und zum Neustart des Systems, diesmal kommt er aber nicht mehr ins Windows. Habe verschiedene Treiber probiert, den 19.10.1, den 19.9.2 und den letzten vor Navi-Treiber 19.6.3. Ergebnis immer das gleiche. Erst mit der HD 6870 war ein Start ins Windows wieder möglich. Nach der Treiberdeinstallation funktionierte auch wieder die R9 290.

Irgendjemand eine Idee? Ist die Graka (teil)defekt? Machen kaputte Treiberreste noch Probleme, die evtl. nicht so einfach deinstalliert werden können?


Mein System:

Win 10
Ryzen 7 3700X
MSI X570 Gaming Plus
Crucial Ballistix Sport LT 2x16GB, DDR4-3000
500 Watt be quiet! Straight Power 10 CM
Systemplatte: Crucial MX200 500GB, SATA
Kategorien: 3DCenter Forum

Optimierung - Listing/Ranking Coach + Portaloptimierung

Neue Forenbeiträge - Sa, 19.10.2019 10:24
hi, ich frag schon wieder was :D

ich befasse mich derzeit damit, wie man von anderen schnell gefunden wird.

das alles selbst zu verwalten bzw sich überall optimal einzutragen, nahezu unmöglich.

dinge wie alexa (nutzt bing), viele portale (meinestadt, google bisn. etc), siri (nutzt google) und vieles mehr, alle möchten gefüttert werden.

meine frage ist einfach: ich finde viele anbieter in dem bereich, ob die typischen wie ionos oder strato, aber auch für mich fremde, preise schwanken stark, richtig durchblick hab ich da gerade nicht. was reicht, was brauche ich, was ist unnötig, wo ist es nicht überteuert. ich sitze hier und blick einfach (noch) nicht durch.

eventuell hat hier jemand erfahrung, bei der masse an it fachleuten unter euch.
Kategorien: 3DCenter Forum

Neuer WQHD / 4k Monitor gesucht

Neue Forenbeiträge - Sa, 19.10.2019 08:31
Hallo alle zusammen,

ich bin derzeit auf der Suche nach einem neuen Monitor ab 27 Zoll und WQHD Auflösung. Darüber hinaus wäre eine ordentliche Bildqualität, eine hohe HZ-Zahl und Freesync mit LFC und im Idealfall ein dezentes Design nett. Das Ganze soll dann von folgendem System befeuert werden:

CPU: AMD 3600x
GPU: Powercolor Red Dragon RX 5700 XT
RAM: 32 GiB DDR4 3200 Mhz
OS: Win 10 pro

Von der Nutzung her würde ich sagen das ich den Rechner zu 75% als Daddelkiste nutze und zu 25% als Office Knecht herhalten muss. Wenn ich
mal zum zocken komme (in der Woche max. 3-4 h) sind größtenteils Strategiespiele (Civ, Surviving Mars, Battletech), Egoshooter, RPG´s oder auch mal SIM´s (Elite Dangerous) angesagt.

Derzeit nutze ich einen alten Samsung 24 Zoll Full HD Monitor aus Studientagen (von daher bin ich weder was Bildqualität noch HZ-Anzahl angeht "verwöhnt"). Vom Budget her wäre meine absolute Schmerzgrenze ca. 400 €. Ich lege keinen Wert auf HDR (sehe das als witzlos an wenn ein Großteil der Bildschirm mit Hängen und Würden nur 400 cd/m² hinkriegen).

Ich habe mich jetzt schon ein wenig in das Thema eingelesen und ich würde mich für eure Einschätzungen zu folgenden Fragestellungen interessieren:

1) Panel Typen: Sind TN Panels immer noch so grottig wie sie überall verschrien werden? Meine Hoffnung ist das Panel Lotterie hier nicht so gnadenlos ist, ich ein paar Euros sparen kann und die Farben einigermaßen akzeptabel sind bei gleichzeitig guten Response times.

2) 4k / WQHD: Da Monitore ja i.d.R. wesentlich länger halten als die restlichen Komponenten wäre es auch eine Überlegung direkt auf 4K zu gehen. Da die RX5700XT ja zumindest unter Directx12 via RIS mit (scheinbar) akzeptabler Qualität hochskaliert könnte ich mir vorstellen das das von der Graka zu wuppen ist. Andererseits ließe sich WQHD einfacher betreiben und hier gibts erheblich mehr Monitore die für einen akzeptablen Preis 144 Hz beherrschen, was bei Office Arbeiten auch sehr nett ist. Was wäre nach eurer Einschätzung unter Berücksichtung der oben genannten Hardware sinnvoller?

3) Welche konkreten Modelle könntet ihr mir empfehlen?
Wenn ich bei GH die groben von mir genannten Kriterien eingebe (https://geizhals.de/?cat=monlcd19wid...13263_25601440) finde ich es
extrem schwierig ein Modell rauszupicken...

Vielen Dank schon mal im voraus!
Kategorien: 3DCenter Forum

Domainname - Wegfindung

Neue Forenbeiträge - Fr, 18.10.2019 21:12
mein name ist maik sterling, leider bekomme ich die domain sterling.de aber nicht unter 500€, dies ist mir zu teuer. die frage ist auch, wie sinnvoll es ist, den eigenen nachnamen zu verwenden.

ich: design/foto, verwaltung (immobilien) und makler (immobilien). ja, ein bunter hund, aber alle bereiche laufen gut genug um damit zu werben und einen platz im netz zu haben, nur kann ich mich ja nicht einfach sterling nennen, möchte ich auch nicht.

da ich heute leer bin, aber voll genug um hier die frage zu stellen.: wie geht ihr an die namensfindung heran?

kurz
ohne bindestrich
einprägsam
geschützt und noch nicht verwendet
Kategorien: 3DCenter Forum

Sony Nex 3 Systemkamera - einige Jahre alt, aufrüsten oder neue gebrauchte?

Neue Forenbeiträge - Fr, 18.10.2019 21:09
hi,
ich habe mir 2012 folgende kamera gekauft:
https://www.digitalkamera.de/Testber...EX-3/6716.aspx

nun gehe ich wieder mehr richtung fotos und bin der meinung, dass ein auge mehr wert ist als die technik davor, dennoch habe ich bereits immer mal 2000€ technik, was für mich scheiss viel geld ist, gehabt und verdammt geile fotos damit geschossen, einfach weil die objektive sehr sehr geil waren und das licht auch oft sehr stimmig war.

ist jetzt aber auch egal: sollte ich noch mal objektive für natur (wald)und portraits kaufen oder gleich in andere hardware investieren?

viel geld kann ich nicht ausgeben, eher muss es so aussehen: 500€ für den anfang, wenn überhaupt und dann durch aufträge geld generieren und neue technik dazu kaufen.

am liebsten für ich die sony erst mal weiter nutzen und nur 200€ maximal in neue aufsätze investieren leider finde ich aber keine mehr, aber ich suche sicher falsch in google.

helft mir bitte
Kategorien: 3DCenter Forum

Win 10 - D3d9.dll Crash mit Vidcoder

Neue Forenbeiträge - Fr, 18.10.2019 15:23
Hallo,

das Handbrake frontend Vidcoder stürzt bei mir immer ab wenn ich z.B. "Quelle öffnen" oder auch andere Schaltflächen anklicke. Ohne Fehlermeldung.

Ereignissanzeige gib an, das die d3d9.dll involviert ist. DirectX also

Installtion von DirectX End-User Runtimes (June 2010) oder DirectX-Endbenutzer-Runtimes Web Installer brachten auch keinen Erfolg.

Was kann ich noch machen?
Kategorien: 3DCenter Forum

Verwendungsmöglichkeiten defekte Festplatte

Neue Forenbeiträge - Fr, 18.10.2019 14:03
Hi,

mit meiner alten Pladde (Hitachi 1 TB) scheint es zuende zu gehen: SMART ID5 ("Anz. wiederzugewiesener Sektoren") ist auf 1, das sind wohl erste Anzeichen. Ich habe alles noch sichern können, obwohl das Kopieren teilweise extrem lange gedauert hat (100kB/s). Ich selbst werde die Platte nicht mehr einsetzen.

Nun die Frage: Gibt es noch eine sinnvolle Verwendungsmöglichkeit? Oder ab damit auf den Wertstoffhof (gelöscht und doppelt überschrieben ist sie schon)?

Viele Grüße,

DocEW

P.S.: Falls man sowieso nichts mehr damit anfangen kann, würde ich sie auch nicht bei eBay verkaufen. Ich habe keine Lust Leute zu unterstützen, die damit nur Andere verarschen wollen.
Kategorien: 3DCenter Forum

Wie aktiviere ich 120HZ@1080p auf meinem OLED-TV?

Neue Forenbeiträge - Fr, 18.10.2019 11:27
Hallo zusammen,

ich habe folgendes Problem:
Ich habe absolut keine Ahnung wie ich 120Hz bei FullHD auf meinem LG-OLED-TV aktiviere.
Ich konnte es bei den Adaptereigenschaften schon mal anwählen, aber Windows bietet mir nun nur maximal 60Hz an.

Gibt es eine Einstellung bei den AMD-Settings, dir mir das verbietet oder woran liegt es, dass ich es nicht mehr anwählen kann?
Ich habe einen LG B8 OLED TV von 2018 und aktuell eine RX570

Habe es auch mit dem "Custom Resolution Utility" versucht, aber auch damit ändert sich nichts (vielleicht habe ich auch falsche Settings versucht).

Beim Radeon-CP kann man auch benutzerdefinierte Auflösungen erstellen, aber bei 1920x1080 und 120Hz kommt nur "die Benutzerdefinierte Auflöungseinstellungen sind nicht mit dieser Anzeige kompatibel". Womöglich reicht es hier aber nicht nur die Auflösung und die Hertz-Zahl zu ändern.

Mich wundert es jedenfalls, dass ich nicht mehr die Wahl habe, 120Hz sind halt schon nicer als 60Hz

Ich habe den 19.9.3 installiert und die Werkseinstellungen gewählt, jedoch ohne Erfolg.

Ich hoffe mir kann jemand helfen
Kategorien: 3DCenter Forum

Share-Online.biz Bust

Neue Forenbeiträge - Fr, 18.10.2019 10:07
Es gab einen Bust beim größten deutschen oneclick-hoster share-online.biz.

https://tarnkappe.info/goodbye-share...eren-laendern/
https://www.spiegel.de/netzwelt/web/...a-1291986.html

Was ich an der Sache wirklich faszinierend finde ist, dass es so scheint als wäre das heute alles nicht mehr so dramatisch. Die Betreiber sind wieder auf freiem Fuß und Uhaft wurde auch nicht angekündigt. Erinnere ich mich zurück an andere Busts und den sofort bis zum Prozess einsitzenden Betreibern, dann frage ich mich warum ist das so?
Kategorien: 3DCenter Forum
Inhalt abgleichen