Neue Forenbeiträge

Inhalt abgleichen 3DCenter Forum
Diskussions- und Hardwarehilfe-Forum von 3DCenter.org
Aktualisiert: vor 49 Minuten 4 Sekunden

MSI Suprim X 4090 - 2 Lüfter dreht voll auf

Mi, 19.10.2022 08:36
Hallo zusammen,

ich habe seit dem ersten Tag das Problem, dass der 2. Lüfter (laut MSI Afterburner) manchmal kurz voll aufdreht, was echt laut ist. Das Phänomen tritt in den ersten 10-15 Minuten beim Zocken auf, danach ist es bisher immer verschwunden. Jedoch habe ich die Karte erst seit letztem Freitag und wer weiß, ob das noch schlimmer wird. Es "kündigt" sich dadurch an, dass der 2. Lüfter laut MSI Afterburner einige Hundert Umdrehungen langsamer wird als der 1. Lüfter und dann plötzlich voll aufdreht. Dabei kann der Afterburner die RPM manchmal nicht korrekt auslesen und da stehen dann Fantasiezahlen wie 70.000 oder auch 200.000. Ist da etwas mit der Lüftersteuerung kaputt? Nur warum geht es nach einigen Minuten normal weiter. Die Temperaturen sind normal. Zwischen 65 und 69 Grad.

Was ich bisher probiert habe ist eine Treiberneuinstallation. Den Zero-Fan Mode hab ich mal deaktiviert mit dem MSI Center. Den Afterburner hab ich auch neu installiert. Außerdem hab ich das Quiet und Gaming Bios getestet. Keine Änderung. Es hilft leider auch nicht alle Fans auf 50% oder so zu fixieren. Das Problem in den ersten Minuten besteht weiterhin. Manchmal dreht der 2. Fan nur 2-3 Mal auf in den ersten 10-15 Minuten, manchmal ist es aber auch 10 Mal.

Nutze Windows 11 H2 mit allen Updates. Der neueste Grafikkartentreiber ist auch installiert. Ansonsten sind die Systemdaten in meinem Profil hier hinterlegt.

Hat irgendjemand sowas schon mal gehabt? Wird das schlimmer? Soll ich die 4090 lieber zurückschicken?
Kategorien: 3DCenter Forum

Gigabyte Aorus Master Bios F7 -> F8a

Di, 18.10.2022 06:11
Guten Morgen,

ich müsste mein Bios wegen des 4090 fix auf die Version F8a flashen, doch da gibts Probleme. Update von F6 hatte letztens geklappt.
Bios ist auf einem Stick und per Firmware-Updater im UEFI findet er die Datei, verifiziert sie auch und möchte dann neu starten.
Nach dem Neustart kommt er aber nur noch bis Bootcode 11 ( Pre-memory CPU initialization), also den zweiten Code nach Start. Da kann ich den Rechner auch stehen lassen wie ich will, da kommt nix mehr.
Nach einem Reset bootet er nach einem etwas längeren Code-Spielen dann wieder normal mit F7.
Die Option Q-Flash Plus (per Stick und dann dem Knopf auf der Rückseite drücken) startet nur normal den Rechner.

Hätte da jemand ne Idee?
Kategorien: 3DCenter Forum