Forenneuigkeiten

Jetzt kommt es von vorne und nicht mehr von hinten oder wie ?

Neue Forenbeiträge - Mi, 2014-07-16 14:12
Ich habe noch einen guten Onkyo 7.1 Receiver wo die zusetzlichen (Back-Surround) Lautsprecher zu den 5.1 System hinten vorgesehen waren.

So nun lese ich immer das bei den neuen 7.2 Receivern wie zum beispiel der Onkyo TX-NR636 (ab etwa 400 Euro) mit Dolby Atmos
die zusetzlichen zwei Lautsprecher nicht mehr hinten aufgestellt werden sollen sondern das man jetzt vorne zwei höhen Lautsprecher hat was bringt das wirklich :confused:

Die 9.2 Receiver sind etwas zuhochpreisig wenn man also die wahl hat bei den normalpreisigen neuen modernen 7.2 Receivern wo sollten bei einen 7.1 System die beiden zusetzlichen Lautsprecher den jetzt untergebracht werden :confused:

http://www.amazon.de/dp/B00J2THNG4/r...SIN=B00J2THNG4


.
Kategorien: 3DCenter Forum

AMD TrueAudio - dedizierter DSP in Hawaii, Bonaire und Kaveri

Zitat: Zitat von Raff (Beitrag 10281553) Oh, crap. Schade. Immer wieder schade, wenn noch ein Studio dichtmacht. Von True Audio war aber schon vor Monaten die Rede, also hat man mit AMD verhandelt und zusammengearbeitet. Ich wüsste gern, was daraus geworden ist. Nur zeigt meine Titan hier nichts von True Audio an. ;)

MfG,
Raff Ist nicht drin. Bzw. war zumindest nach Release nicht drin. Sollte mich aber sehr wundern, wenn das klammheimlich nachgepatcht wurde. Ist keine Option im Menü, kein Eintrag in der Config-Datei, keine anderwertigen Dateien. Und hören tut man auch nichts was auf True Audio hinweisen könnte. :down:

Lichdom wird's aber definitiv unterstützen, hab ich mir nochmal von AMD bestätigen lassen.

Soundbar mit Subwoofer (wireless) gesucht

Neue Forenbeiträge - Mi, 2014-07-16 12:49
Unser Fernseher braucht eine soundtechnische Aufwertung. Platzmäßig geht sich leider ein Surroundsystem nicht aus, also liebäugle ich mit einem Soundbar mit Subwoofer. Nun ist das Angebot aber recht groß, ebenso wie die Preisspanne.

Ich dachte da zwischen 200-300€ kann es sein, da gibt's einiges. Nur was jetzt genau? Auf was sollte ich achten? Wie schließe ich das Ding am besten an meine Input-Geräte (hauptsächlich Sat-Receiver, aber auch BluRay sollte funktionieren) an?

Sowas in der Art:
http://geizhals.at/sony-ht-ct260h-schwarz-a1012083.html

Grüße,
Zeph
Kategorien: 3DCenter Forum

WLAN-Verbindungsprobleme mit Dell Inspiron 1545 mit Intel Centrino 5100

Neue Forenbeiträge - Mi, 2014-07-16 10:51
Hallo zusammen,

das Notebook meiner Freundin hat seit einigen Wochen Probleme mit der WLAN-Verbindung. Es handelt sich dabei um ein Dell Inspiron 1545 mit Intel Centrino 5100 WLAN-Karte unter Windows 7 x64.

Das eigentliche Problem: seit einiger Zeit findet das Notebook immer mal wieder kein WLAN-Netz. Sprich: das WLAN-Symbol in der Taskleiste ist ausgegraut; er findet überhaupt kein WLAN-Netz (also auch nicht das von meinen Nachbarn usw.). Der WLAN-Router selber funktioniert natürlich und alle anderen WLAN-Geräte im Haushalt (hauptsächlich Smartphones) funktionieren zur selben Zeit einwandfrei. Das Problem tritt nur ab und zu auf; zwischenzeitlich läuft alles reibungslos.

Ich habe mittlerweile schon mehrfach die Treiber aktualisiert bzw. neu installiert, und auch die WLAN-Karte aus dem Gerätemanager entfernt und neu hinzugefügt. Meinen Router habe ich auch schon diverse mal neu gestartet und auch verschiedene Einstellungen bei den WLAN-Channels ausprobiert. Geholfen hat das leider alles nichts.

Was könnten Ursachen für das Problem sein? Vielleicht ein Hardware-Defekt? Hat noch jemand eine zündende Idee für mich?
Kategorien: 3DCenter Forum

Einfach mal die Karte wegschmeißen

Grafikkarten - Mi, 2014-07-16 09:29
Zitat: Zitat von Maorga (Beitrag 10281157) Nein die aktuellen Treiber decken alles bis zur Geforc8 Serie ab. Hmm, dann hatte ich wohl irgendwie Pech?!

Aber mit den Treiber-Paket des aktuellen Treibers, welches ich schon hatte, hat es nicht funktioniert, erst als ich das Treiber-Paket neu geladen hatte, hat es sich auch installiert!?
_________________


Zitat: Zitat von Lutter (Beitrag 10281361) Ich hab vor ein paar Tagen auch meine alte GTX275 gegen eine GTX 760 Phantom mit 4 GB getauscht. Kostenpunkt 227,10 €. Schon nen Haufen Geld.

Ich hab einfach die alte Karte ausgebaut, die neue rein und hochgefahren. Windows 7 hat dann die automatische Hardwareerkennung angeschmissen, noch was über Windows Update nachgeladen, neu gestartet und das wars. Hatte schon vorher den aktuellsten nVidia-Treiber installiert. OK ... Interessant ...
_________________


Zitat: Zitat von Gast (Beitrag 10281393) Nein, ganz egal ist das eben nicht, deinstallierst du den Treiber NACH DEM UMBAU wird zugleich auch, jedoch NUR die hardwareseitige Registrierung der DERZEITIG EINGESETZTEN Karte ebenfalls zurückgesetzt, gibt dann somit auch keine Reste mehr in Registry, kein Phantomgerät im Gerätemanager. Somit beispielweise auch keine Reste mehr in der REgistry unter z.b. : [...] OK ...

Zitat: Zitat von Gast (Beitrag 10281404) Zum Beweiß mach einfach den Phantomgeräte-Test : Guck ob die alte Karte noch als Grafikarte "ausgegraut" vorhanden ist im Gerätemanager.

Phantomgeräte anzeigen sie z.b. :
http://www.borncity.com/blog/2010/12...gerte-manager/
http://www.pc-experience.de/wbb2/thr...threadid=29927

Wenn sie noch drin ist krieg ein WM-Bier ok :) Werd' ich mal checken und Bescheid geben! ;)
_________________

Zitat: Zitat von VooDoo7mx (Beitrag 10281420) Lustig das ich den Thread gerade finde...

[...]

Mein Fazit: Die GTX 260 ist ein Oldtimer den man auf jeden Fall erstzen sollte. Gleichschnelle aktuelle Alternativen gibt es neu schon um die 50€. Das investierte Geld hat man schnell durch gesparte Stromkosten wieder drin. Dem kann ich (jetzt) nicht widersprechen! ;) :biggrin:

[S] Serverhardware Rack mit hoher Singlethreaded Leistung

Neue Forenbeiträge - Di, 2014-07-15 23:49
Hallo.

Viele PCs baute ich bereits zusammen, doch nun soll ich meinen ersten Server planen und brauche dafür Unterstützung.

Erst einmal schaute ich bei gh.de nach Servern, aber dort gibt es keine Schnellen. Wichtig ist die Singlethreaded Performance der CPU. Ich würde gerne einen 4770 oder schneller in einem Server sehen. 32GB RAM werden benötigt, aber dieser muss kein ECC sein. Dafür sind die darauf laufenden Anwendungen nicht relevant genug.

Kann ich ein RACK selbst zusammenbauen? Gehen RACKs mit handelsüblichen PC Komponenten wie Mainboard, RAM, CPU und SSD? Auf was muss ich achten?
1U oder 2U ist erst mal zweitrangig.

Vielen Dank
gereggter Gast
Kategorien: 3DCenter Forum

Win 8 - Memory Remapping heutzutage noch nötig?

Neue Forenbeiträge - Di, 2014-07-15 23:15
Ausgangslage ist: Neue Workstation Dell Precision T3610 mit 16 GB DDR3 1866 MHz, Xeon E5-1620 v2 (ist ein Ivy Bridge soweit ich das recherchieren konnte) und Windows 8.1 x64 frisch auf einer Samsung Evo SSD 250 GB installiert. Im BIOS habe ich gesehen, dass es dort die Einstellung für Memory Remapping über 4 GB Speicher gibt. Ich erinnere mich, dass die Option vor 5 Jahren oder so noch sinnvoll war bzw. in bestimmten Konstellationen gesetzt werden musste.

Sollte / muss man das im Jahre 2014 immer noch aktivieren? Simple Frage, die schwer zu googlen ist.
Kategorien: 3DCenter Forum

OLED macht Fortschritte

http://geizhals.at/de/?cat=tvlcd&xf=3952_OLED

Lieferbar ab 3000 Euro, OLED-Fernseher von LG, 55 Zoll.

Einige von euch werden da vielleicht schwach...? :D

Unreal Engine 4

ich habe nur die angst, dass es zu viel UE3 sein wird.

Ambient Occlusion im Treiber - Kompatibilitätsliste

Grafikkarten - Di, 2014-07-15 18:02
MrBonk did some HBAO+ and SGSSAA testing in the DX9 mode of Far Cry 3.

Today I continued this work, and found that "0x004010C1" is sufficient for beautiful SGSSAA in this game.
I noticed no visual or performance differences between "0x004010C1" and "0x004012C1" ;)

The "0x004010C1" flag is not suitable when using "Post FX=Low" ingame, since this preset uses a reduced backbuffer resolution (DepthDownsample="1").
In this scenario, 0x004010C5 is the only option for SGSSAA.

Regarding HBAO+, your best options in this game are "0x00000019" or "0x0000001F".
Unfortunately these profiles have certain issues, especially when looking through the ingame camera.
Instead of using driver-forced AO in FC3, I recommend setting SSAOLevel="6" in your GamerProfile.xml file, which is located in "\My Documents\My Games\Far Cry 3".
This will provide DX9 AO quality equal or superior to DX11 HDAO, and is the best and least problematic solution in FC3 IMO.

In order to avoid blurring and other issues with forced DX9 SGSSAA, it is important disable certain visual effects such as "Motion Blur", "Depth of Field", "FXAA" and so on.
The only way of accomplishing this is to manually edit GamerProfile.xml, and make the file "Read-only" afterwards.
Here are my full settings, including ingame settings, GamerProfile.xml and NVIDIA Inspector:

VideoVideo QualityGamerProfile.xml Launch optionsNVIDIA Inspector
Please note, that I have manually added these lines of code to GamerProfile.xml:

Code: <Post>
<quality GameDepthOfField="0" CinematicDepthOfField="0" FXAALevel="0" MotionBlur="0" id="ultrahigh" />
</Post> This tells the game to disable FXAA, motion blur and all types of DoF under the "Post FX=Ultra" preset.
Here are some comparison screenshots taken at 1920x1200 with Ceano's FC3 Compilation installed:

No AA4xSGSSAA
A while back I also wrote an extensive tweaking guide for Far Cry 2 and the DX11 version of FC3.
It explains a few more subtleties, which I believe to be a little off-topic to include in the current post: #4636

VirtualBox - Drag´n Drop Frage

Neue Forenbeiträge - Di, 2014-07-15 17:37
Ich habe hier ein Problem mit einer VM auf VirtualBox und einem installierten Windows XP SP3 Pro. Die Gasterweiterungen sind installiert und in den Einstellungen der VM wurde Drag´n Drop bidirektional aktiviert. Und trotzdem kann ich keine Dateien vom Host zur VM und zurück bewegen/kopieren. Ich muss dringend einige Dateien auf den Desktop transferieren, was so aber nicht klappt.
Was mache ich falsch, bzw. wo liegt der Fehler?!:mad:
Kategorien: 3DCenter Forum

.net/C# Gruppe in Outlook finden

Neue Forenbeiträge - Di, 2014-07-15 16:11
Hallo,

ich muß eine Verteilerliste im Outlook-Adressbuch finden. Für normale Kontakte mit Vor und Nachname klappt das sehr gut. Leider kann ich so keinen Verteilerliste finden.
Mir geht es konkret um die Verteilerliste "Administratoren" (Symbol sind zwei Köpfe im Adressbuch).

Dim objOutlookApp As Microsoft.Office.Interop.Outlook.Application
Dim objOutlookMAPI As Microsoft.Office.Interop.Outlook.MAPIFolder
Dim objOutlookKontakt As Microsoft.Office.Interop.Outlook.ContactItem
Dim objOutlookNamespace As Microsoft.Office.Interop.Outlook.NameSpace
objOutlookApp = CreateObject("Outlook.Application")
objOutlookNamespace = objOutlookApp.GetNamespace("MAPI")
objOutlookMAPI = objOutlookNamespace.GetDefaultFolder(OlDefaultFolders.olFolderContacts)

Dim suchen As String = "[FirstName] = " & "Max" & " and [LastName] =" & "" & "Mustermann" & ""





objOutlookKontakt = objOutlookMAPI.Items.Find(suchen)



For i = 0 To objOutlookKontakt.ItemProperties.Count - 1


Debug.Print(objOutlookKontakt.ItemProperties(i).Value.ToString & " : " & objOutlookKontakt.ItemProperties(i).Name)
Next
Kategorien: 3DCenter Forum

Downsampling

Grafikkarten - Di, 2014-07-15 16:10
Zitat: Zitat von OC_Burner (Beitrag 10280368) Dual-Link? Mit Single-Link gingen die 60hz nicht so ohne weiteres im Gegensatz zur Kepler-Serie.



Schau mal auf der ersten Seite nach dort sollte der passende Hinweis vermerkt sein. (Link zu den Tools ist Down, Mirror) Is nun egal die Karte ist leider im Ar*** :/

Hatte sie mal gebacken aber wie es aus schaut gerade ohne erfolg.

24" TFT für PS4 only gesucht

Neue Forenbeiträge - Di, 2014-07-15 15:03
Ich suche nen 24"er, an dem eigentlich nur meine PS4 laufen soll.
Ansich sollte er folgendes können:

-kein verspiegelter Screen
-sehr schnelle Reaktionszeit, dh. keine groß wahrnehmbaren Schlieren (weder rot noch grün noch schwarz)
-kein so hoher Inputlag, zwecks Multiplayer zocken
-ich schliess Kopfhöhrer an, also braucht keine Lautsprecher oder sonstigen Bimbam

Ich hatte schon etliche TFTs, aber kenn mich mit aktuellen Modellen nicht aus,
zwecks Reaktionszeiten, mein letzer war aber zb. ein Samsung und der schlierte Rot aus, obwohl angegebene Zeit bei 2ms lag.
Kategorien: 3DCenter Forum

RadeonPro Sammelthread

Grafikkarten - Di, 2014-07-15 14:45
Die einzige logische Schlussfolgerung wäre, dass der, der RP entwickelt hat, auch am Treiber mitarbeitet. Wobei es ist AMD bei den Affen kann man sich nie sicher sein.

pfSense: LiveCD Router für Static Route zwischen zwei autarken Netzen?

Neue Forenbeiträge - Di, 2014-07-15 14:10
Hallo,

ich versuche gerade zwei Rechnernetze provisorisch zu verbinden. Wichtig ist, dass die beiden Netze nicht direkt verbunden sind... d.h. einfach eine LAN Strippe zusätzlich ans Switch ist nicht. Da ich keinen Router habe, überlege ich gerade wie ich es trotzdem hinkriege das ein Sender aus Netz A einen UDP Stream an einen Rechner an Netz B senden kann (natürlich auch ohne Internet).

Meine Idee ist gerade einen Rechner mit zwei Netzwerkinterfaces schnappe nund eine OpenSource Router LiveCD finden. Meine Idee war nach etwas googlen dazu pfSense. Ist es dafür tauglich?

Ich würde beide NetzwerkPorts auf DHCP stellen, je einen mit dem jeweiligen Netz verbinden und pfSense als LiveCD starten. Ich frage mich was ich dort einstellen muss. Eine Static Route für den address Bereich des Zielnetzes müßte doch reichen, oder? Oder muss ich wenn ich eine Routing Table per Hand erstelle an nochwas denken als das Zielnetz?

Danke!
Kategorien: 3DCenter Forum

Win 8 - Win 8.1 verhält sich sehr merkwürdig

Neue Forenbeiträge - Di, 2014-07-15 11:23
Um eine Neuinstallation komme ich wahrscheinlich sowieso nicht rum, es ist leider immer schlimmer geworden seitdem ich Win 8.1 habe (seit Ende letzten Jahres) und ob das Problem wirklich behebbar ist, vermute ich mal nicht. Am Anfang allerdings war noch alles ganz normal und es macht stark den Eindruck als würden die Probleme eher zunehmen.

Aber vielleicht kennt doch jemand die Probleme die ich habe und kann was dazu sagen. Vorweg noch ein paar Daten, i5-2400, samsung ssd 256 GB, 8gb ram, gtx 660, sonst normaler Desktop-Rechner.

Habe erst überlegt ob es an der SSD liegen könnte und da was kaputt ist. Allerdings habe ich da auch Ubuntu drauf was ich gelegentlich benutze und hatte damit über längere Zeit überhaupt keine Probleme in der Art.
Treiber sollten eigentlich ordnungsgemäß installiert sein. Habe allerdings ein paar Neustarts von Audio- und Grafiktreiber im Event Log, bin mir aber unschlüssig ob die Windows-Probleme damit was zu tun haben.

- Windows ist spürbar langsamer geworden. War aber bei vorherigen Win Versionen ähnlich. Besonders viele Programme installiert habe ich nicht wirklich
- Gelegentlich lädt der Desktop nicht normal beim Reboot und Neustart! Sieht aus wie wenn er die explorer.exe nicht startet. Der Desktophintergrund ist vorhanden, aber keine Symbole, Startleiste nicht bedienbar, kein Feedback auf Tastatureingaben, Maus geht noch aber nichts wirklich anklickbar... hier hilft nur ein Neustart.
- Sehr merkwürdig, aber wahr: Windows akzeptierte nun bereits ein paar Mal nicht (idr ist alles normal) das Passwort, wenn es aus dem Ruhezustand aufgeweckt wird (nein, kein bs, caps lock ist NICHT aktiviert). Oder der Desktop baut sich nicht auf, identisch zum Problem wie oben, und nur Neustart hilft.
- Manchmal "stürzt" der Desktop einfach so ab. Sieht aus wie wenn sich die "explorer.exe" beendet (Desktop/Task-Leiste komplett weg + diverse Programme beenden sich ungefragt) Das Problem kennt man ja von vorherigen Windows-Versionen. Nur dass sich hier anders als wie in Win7 die explorer.exe nicht neu startet und auch über den Task-Manager nicht wieder startbar ist, keine Reaktion. Nur Neustart hilft. Es kommt dann auch mal vor, dass man 2x neu starten muss bis wieder alles "normal" funktioniert.
- Windows wird urplötzlich extrem langsam und reagiert kaum/nicht mehr (oder mit 1min verzögerung) auf Eingaben, obwohl weder Speicher noch CPU besondere Last haben und es sind auch nicht besonders viele Programme offen. Meistens geht dann aber nachher wieder alles ganz normal. Allerdings hatte ich schon einige wenige unerwartete Neustarts (kein bluescreen, verhalten wie reset-knopf) Wenn man nichts macht oder nur im Hintergrund was mitläuft, geht der Rechner aber stundenlang ohne Probleme.
- Die Desktop-Fenster-Umgebung verhält sich merkwürdig. Fenster kommen in den Hinter- oder Vordergrund obwohl das absolut nicht so sein sollte. z.B. wenn man auf die Taskleiste klickt, öffnet sich zusätzlich auch ein Fenster einens völlig anderen Programms im Hintergrund. Oder beim Maximieren wird nicht nur das eine Programm maximiert. Aber vielleicht liegt das einfach an Win8 oder einem Update, keine Ahnung.
Kategorien: 3DCenter Forum

Halbwegs spieletaugliche Graka für Office-Rechner gesucht

Neue Forenbeiträge - Di, 2014-07-15 09:15
Guten Morgen!

Ich habe einen günstigen Office-Rechner gebraucht erworben und mache diesen nun für einen Kumpel fertig.

Es geht um dieses Teilchen:
Fujitsu Siemens Esprimo P5915 Core 2 Duo E6600 Dual-Core 2.4GHz 8GB Ram

Er will den PC hauptsächlich für seine Master-Arbeit nutzen, aber auch ab und an einfache Games ala Anno1602 zocken. "Es darf aber auch gerne mehr gehen" (O-ton).

Nun meine Frage: Welche günstige Graka packt das spezielle Netzteil überhaupt noch. Dachte an eine HD4670 oder besser ne HD5770 (möglichst passiv gekühlt). Wobei das wahrscheinlich schon zu optimistisch von mir ist. Das NT ist nämlich crap.

Hier die Echdaten von dem Ding:

Kategorien: 3DCenter Forum

Suche Tool um Verschieben/Kopieren zwischen Netzlaufwerke zu beschleunigen.

Neue Forenbeiträge - Mo, 2014-07-14 23:36
Hi,
hab schon ewig nicht mehr hier geschreiben...

Situation jetzt: Dateien von Netzlaufwerk A sollen auf Netzlaufwerk B verschoben oder kopiert werden. Beide Laufwerke befinden sich im gleichen Server und beim kopieren machen die Dateien jetzt den Umweg über meinen Arbeitsrechner. Also nehme Teamviewer und kopiere/verschiebe dann lokal auf dem Server.
Kann man das auch ohne Teamviewer lösen? Also irgendwie so lösen, dass der Server gleich lokal kopiert wenn er sieht oder gesagt bekommt, wenn Ziel und Quelle beim Server selbst liegen.
Oder geht sowas generell nicht, aus welchen Gründen auch immer...?
Ich hab jetzt auf die Schnelle im Netz nichts gefunden.

Danke im voraus!

Gruß, Netzer
Kategorien: 3DCenter Forum

Win 7 x64 - Office 2010 Update auf SP2 wird verneint

Neue Forenbeiträge - Mo, 2014-07-14 20:01
Hallo,

ich habe Probleme das SP2 bei meinem Office 2010 aufzuspielen. Ich bekomme nicht direkt eine Fehlermeldung aber:
Von dem auf diesem System installierten Paket sind keine Produkte betroffen. Scheinbar ist meine Installation bereits auf dem neuesten Stand.
Wieso geht das nicht? Kann mir jemand helfen?
Kategorien: 3DCenter Forum
Inhalt abgleichen